Hi,

I have not been able to find an answer to my questions online. I am
trying to get bugzilla working on debian and postgres but keep getting
stuck when running the checksetup.pl script with:

Bugzilla requires that perl's DBD::Pgsql be installed.
To install this module, you can do:
/usr/bin/perl -MCPAN -e 'install "DBD::Pgsql"'

However running the CPAN fails as it says there is no DBD::Pgsql. There
is however DBD::Pg but this is not what bugzilla is looking for. Has
anyone else had this issue/offer any pointers?

Thanks

Jake

--
Senokian Solutions Ltd.
Business Innovation Centre,
Binley Business Park,
Coventry,
United Kingdom
CV3 2TX

T: +44 (0)24 76 233 400
DDI: +44 (0)24 76 233 411
F: +44 (0)870 460 2623
E: jake.stride@senokian.com