Xulrunner not restarting after installing extension - Mozilla

This is a discussion on Xulrunner not restarting after installing extension - Mozilla ; Hello, I have enabled extensions in my xulrunner application.After i installed an extension,a button labelled restart appears on the extension managers window.But if i click on that button ,the application is not restarting.An interesting thing is that after clicking restart ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Xulrunner not restarting after installing extension

  1. Xulrunner not restarting after installing extension

    Hello,
    I have enabled extensions in my xulrunner application.After i
    installed an extension,a button labelled restart appears on
    the extension managers window.But if i click on that button ,the
    application is not restarting.An interesting thing is that after
    clicking restart button ,if i manually restart the application ,its is
    starting automatically..
    Any idea what i am missing out??

    Thanks
    Ranjith

  2. Re: Xulrunner not restarting after installing extension

    ERR... **** after clicking restart button ,if i manually close the
    application ,its is
    starting automatically..

    On May 2, 3:07 pm, Ranjith wrote:
    > Hello,
    > I have enabled extensions in my xulrunner application.After i
    > installed an extension,a button labelled restart appears on
    > the extension managers window.But if i click on that button ,the
    > application is not restarting.An interesting thing is that after
    > clicking restart button ,if i manually restart the application ,its is
    > starting automatically..
    > Any idea what i am missing out??
    >
    > Thanks
    > Ranjith






  3. Re: Xulrunner not restarting after installing extension

    On May 2, 3:42 pm, Ranjith wrote:
    > ERR... **** after clicking restart button ,if i manually close the
    > application ,its is
    > starting automatically..
    >
    > On May 2, 3:07 pm, Ranjith wrote:
    >
    > > Hello,
    > > I have enabled extensions in my xulrunner application.After i
    > > installed an extension,a button labelled restart appears on
    > > the extension managers window.But if i click on that button ,the
    > > application is not restarting.An interesting thing is that after
    > > clicking restart button ,if i manually restart the application ,its is
    > > starting automatically..
    > > Any idea what i am missing out??

    >
    > > Thanks
    > > Ranjith


    Hi i got the solution from irc
    am posting it here so that any other guy searching for this could find
    this useful

    ..I was opening the extension window modally.When opened non-modallly
    it worked !!
    https://bugzilla.mozilla.org/show_bug.cgi?id=400479


  4. Re: Xulrunner not restarting after installing extension

    Ranjith wrote:

    >am posting it here so that any other guy searching for this could find this useful
    >
    >

    Thanks, that's very considerate of you.

    --
    Warning: May contain traces of nuts.

+ Reply to Thread