SM Crashing on One Site - Mozilla

This is a discussion on SM Crashing on One Site - Mozilla ; I've accessed this site without problems in the past, but now I keep getting messages that SM has encountered a problem and has to close. I can access the web site, but as soon as I try to navigate in ...

+ Reply to Thread
Results 1 to 11 of 11

Thread: SM Crashing on One Site

  1. SM Crashing on One Site

    I've accessed this site without problems in the past, but now I keep getting
    messages that SM has encountered a problem and has to close. I can access
    the web site, but as soon as I try to navigate in it, I get that message. If
    I try to access it directly from my personal toolbar, it crashes
    immediately. I'm using SM 1.1.7 with MultiZilla and other extensions, but I
    disabled them all with the MZ extension manager except MZ and it didn't
    solve the problem. This doesn't happen with any other web site. I tried it
    with a clean profile and the problem is solved--but again, why is it
    happening on this one web site only--that I've used in the past? I don't
    want to upgrade SM until I've resolved the issue of a possibly corrupted
    profile. But I hesitate to believe that it's corrupted when this only
    happens on this one URL. And if it is corrupted, why does this happen so
    often? Here's the URL I'm trying to navigate: www.lexile.com/ From the home
    page I'm trying to click on researchers and then on the Lexile Analyzer. I
    can usually save that final destination and go there directly, but now only
    with the clean profile.I'm using Win XP, SP2. Thanks.

    Andrea



  2. Re: SM Crashing on One Site

    Andrea wrote:
    > I've accessed this site without problems in the past, but now I keep getting
    > messages that SM has encountered a problem and has to close. I can access
    > the web site, but as soon as I try to navigate in it, I get that message. If
    > I try to access it directly from my personal toolbar, it crashes
    > immediately. I'm using SM 1.1.7 with MultiZilla and other extensions, but I
    > disabled them all with the MZ extension manager except MZ and it didn't
    > solve the problem. This doesn't happen with any other web site. I tried it
    > with a clean profile and the problem is solved--but again, why is it
    > happening on this one web site only--that I've used in the past? I don't
    > want to upgrade SM until I've resolved the issue of a possibly corrupted
    > profile. But I hesitate to believe that it's corrupted when this only
    > happens on this one URL. And if it is corrupted, why does this happen so
    > often? Here's the URL I'm trying to navigate: www.lexile.com/ From the home
    > page I'm trying to click on researchers and then on the Lexile Analyzer. I
    > can usually save that final destination and go there directly, but now only
    > with the clean profile.I'm using Win XP, SP2. Thanks.
    >
    > Andrea


    when I click on the Analyzer, I'm taken to a sign in page:
    http://www.lexile.com/DesktopDefault...&tabpageid=358

    I doubt its a multizilla problem cause I'm using it and I
    don't have any problems.

    Try emptying your cache and cookies, then try again.
    Otherwise, exactly what does the error message say?

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!! Emails to me may become public

    Notice: This posting is protected under the Free Speech
    Laws, which applies everywhere, except for some strange
    reason, not to the mozilla.org servers, where you may get
    banned.

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  3. Re: SM Crashing on One Site

    Daniel wrote:
    > Just to test a bit further, I then went to a sit in my addressbook, then
    > to a site in the drop-down list, then back to www.lexile.com,
    > researchers, Lexile Analyser.


    so, you keep sits in your address book? Well, I guess it
    takes all types. For me, I keep mine in my bookmarks.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!! Emails to me may become public

    Notice: This posting is protected under the Free Speech
    Laws, which applies everywhere, except for some strange
    reason, not to the mozilla.org servers, where you may get
    banned.

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  4. Re: SM Crashing on One Site

    Andrea wrote:
    > I've accessed this site without problems in the past, but now I keep getting
    > messages that SM has encountered a problem and has to close. I can access
    > the web site, but as soon as I try to navigate in it, I get that message. If
    > I try to access it directly from my personal toolbar, it crashes
    > immediately. I'm using SM 1.1.7 with MultiZilla and other extensions, but I
    > disabled them all with the MZ extension manager except MZ and it didn't
    > solve the problem. This doesn't happen with any other web site. I tried it
    > with a clean profile and the problem is solved--but again, why is it
    > happening on this one web site only--that I've used in the past? I don't
    > want to upgrade SM until I've resolved the issue of a possibly corrupted
    > profile. But I hesitate to believe that it's corrupted when this only
    > happens on this one URL. And if it is corrupted, why does this happen so
    > often? Here's the URL I'm trying to navigate: www.lexile.com/ From the home
    > page I'm trying to click on researchers and then on the Lexile Analyzer. I
    > can usually save that final destination and go there directly, but now only
    > with the clean profile.I'm using Win XP, SP2. Thanks.
    >
    > Andrea
    >
    >


    I went to www.lexile.com, clicked on researchers then on Lexile
    Analyser. All O.K.

    Just to test a bit further, I then went to a sit in my addressbook, then
    to a site in the drop-down list, then back to www.lexile.com,
    researchers, Lexile Analyser.

    All O.K., so I cannot give you any suggestions.

    Daniel

  5. Re: SM Crashing on One Site

    Peter Potamus the Purple Hippo wrote:
    > Andrea wrote:
    >> I've accessed this site without problems in the past, but now I keep
    >> getting messages that SM has encountered a problem and has to close.
    >> I can access the web site, but as soon as I try to navigate in it, I
    >> get that message. If I try to access it directly from my personal
    >> toolbar, it crashes immediately. I'm using SM 1.1.7 with MultiZilla
    >> and other extensions, but I disabled them all with the MZ extension
    >> manager except MZ and it didn't solve the problem. This doesn't
    >> happen with any other web site. I tried it with a clean profile and
    >> the problem is solved--but again, why is it happening on this one
    >> web site only--that I've used in the past? I don't want to upgrade
    >> SM until I've resolved the issue of a possibly corrupted profile.
    >> But I hesitate to believe that it's corrupted when this only happens
    >> on this one URL. And if it is corrupted, why does this happen so
    >> often? Here's the URL I'm trying to navigate: www.lexile.com/ From
    >> the home page I'm trying to click on researchers and then on the
    >> Lexile Analyzer. I can usually save that final destination and go
    >> there directly, but now only with the clean profile.I'm using Win
    >> XP, SP2. Thanks. Andrea

    >
    > when I click on the Analyzer, I'm taken to a sign in page:
    > http://www.lexile.com/DesktopDefault...&tabpageid=358
    >
    > I doubt its a multizilla problem cause I'm using it and I
    > don't have any problems.
    >
    > Try emptying your cache and cookies, then try again.
    > Otherwise, exactly what does the error message say?


    I tried responding to this earlier and it didn't appear--probably because I
    attached a screen capture of the error message. I had emptied cookies and
    the cache and rebooted, but it didn't help. Anyway, I decided to just go
    ahead and start with a clean profile. What bothers me is that my profile
    seems to get corrupted with some frequency. But it's working now, and as
    long as I had to reinstall extensions, I updated SM first and then added
    back my extensions one at a time. So far, so good except that I can't seem
    to install the IE tab extension. I keep getting an error that says the
    script isn't found. Anyone know what that's about? The other strange thing
    is that on the web site in question, when I access the sign-in page directly
    with a link, the background is red. When I access it through the main menu,
    the background is green on the sign-in page--and all the pages. Does anyone
    know what that means?

    Andrea



  6. Re: SM Crashing on One Site

    Andrea wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> Andrea wrote:
    >>> I've accessed this site without problems in the past, but now I keep
    >>> getting messages that SM has encountered a problem and has to close.
    >>> I can access the web site, but as soon as I try to navigate in it, I
    >>> get that message. If I try to access it directly from my personal
    >>> toolbar, it crashes immediately. I'm using SM 1.1.7 with MultiZilla
    >>> and other extensions, but I disabled them all with the MZ extension
    >>> manager except MZ and it didn't solve the problem. This doesn't
    >>> happen with any other web site. I tried it with a clean profile and
    >>> the problem is solved--but again, why is it happening on this one
    >>> web site only--that I've used in the past? I don't want to upgrade
    >>> SM until I've resolved the issue of a possibly corrupted profile.
    >>> But I hesitate to believe that it's corrupted when this only happens
    >>> on this one URL. And if it is corrupted, why does this happen so
    >>> often? Here's the URL I'm trying to navigate: www.lexile.com/ From
    >>> the home page I'm trying to click on researchers and then on the
    >>> Lexile Analyzer. I can usually save that final destination and go
    >>> there directly, but now only with the clean profile.I'm using Win
    >>> XP, SP2. Thanks. Andrea

    >>
    >> when I click on the Analyzer, I'm taken to a sign in page:
    >> http://www.lexile.com/DesktopDefault...&tabpageid=358
    >>
    >> I doubt its a multizilla problem cause I'm using it and I
    >> don't have any problems.
    >>
    >> Try emptying your cache and cookies, then try again.
    >> Otherwise, exactly what does the error message say?

    >
    > I tried responding to this earlier and it didn't appear--probably
    > because I attached a screen capture of the error message. I had
    > emptied cookies and the cache and rebooted, but it didn't help.
    > Anyway, I decided to just go ahead and start with a clean profile.
    > What bothers me is that my profile seems to get corrupted with some
    > frequency. But it's working now, and as long as I had to reinstall
    > extensions, I updated SM first and then added back my extensions one
    > at a time. So far, so good except that I can't seem to install the IE
    > tab extension. I keep getting an error that says the script isn't
    > found. Anyone know what that's about? The other strange thing is that
    > on the web site in question, when I access the sign-in page directly
    > with a link, the background is red. When I access it through the main
    > menu, the background is green on the sign-in page--and all the pages.
    > Does anyone know what that means?


    Never mind about IE Tab. I downloaded it from a different site.

    Andrea



  7. Re: SM Crashing on One Site

    Peter Potamus the Purple Hippo wrote:
    > Daniel wrote:
    >> Just to test a bit further, I then went to a sit in my addressbook,
    >> then to a site in the drop-down list, then back to www.lexile.com,
    >> researchers, Lexile Analyser.

    >
    > so, you keep sits in your address book? Well, I guess it takes all
    > types. For me, I keep mine in my bookmarks.
    >


    Well, actually, Peter, I keep sits on a chair, but sitEs I keep elsewhere.

    Always has confused me - AddressBook and Bookmarks - surely "they" could
    have come up with more distinctive, individual, names!!

    Daniel

  8. Re: SM Crashing on One Site

    Andrea wrote:
    > I tried responding to this earlier and it didn't appear--probably because I
    > attached a screen capture of the error message. I had emptied cookies and
    > the cache and rebooted, but it didn't help. Anyway, I decided to just go
    > ahead and start with a clean profile. What bothers me is that my profile
    > seems to get corrupted with some frequency. But it's working now, and as
    > long as I had to reinstall extensions, I updated SM first and then added
    > back my extensions one at a time. So far, so good except that I can't seem
    > to install the IE tab extension. I keep getting an error that says the
    > script isn't found. Anyone know what that's about?


    you know, I've been using the same profile since the old
    Mozilla Suite days, and I don't have problems.

    As for the script message, it means you're trying to install
    the wrong extension. Its not compatible with SM. Its for
    either Firefox or Thunderbird and not SeaMonkey. You need to
    install something thats for SM.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!! Emails to me may become public

    Notice: This posting is protected under the Free Speech
    Laws, which applies everywhere, except for some strange
    reason, not to the mozilla.org servers, where you may get
    banned.

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  9. Re: SM Crashing on One Site

    Andrea wrote:
    > I've accessed this site without problems in the past, but now I keep getting
    > messages that SM has encountered a problem and has to close. I can access
    > the web site, but as soon as I try to navigate in it, I get that message. If
    > I try to access it directly from my personal toolbar, it crashes
    > immediately. I'm using SM 1.1.7 with MultiZilla and other extensions, but I
    > disabled them all with the MZ extension manager except MZ and it didn't
    > solve the problem. This doesn't happen with any other web site. I tried it
    > with a clean profile and the problem is solved--but again, why is it
    > happening on this one web site only--that I've used in the past? I don't
    > want to upgrade SM until I've resolved the issue of a possibly corrupted
    > profile. But I hesitate to believe that it's corrupted when this only
    > happens on this one URL. And if it is corrupted, why does this happen so
    > often? Here's the URL I'm trying to navigate: www.lexile.com/ From the home
    > page I'm trying to click on researchers and then on the Lexile Analyzer. I
    > can usually save that final destination and go there directly, but now only
    > with the clean profile.I'm using Win XP, SP2. Thanks.
    >
    > Andrea
    >
    >

    Does that site use Java, and are you spoofing your useragent as an operating
    system other than your own?

    --
    SeaMonkey 1.1.8
    Multizilla 1.8.3.4e
    Adblock Plus + Element Hiding Helper
    Noscript
    Googlebar
    Image Zoom
    Nuke Anything Enhanced
    SecurePassword Generator
    Linkification

    (Windows XP)

  10. Re: SM Crashing on One Site

    Trel Smith wrote:
    > Andrea wrote:
    >> I've accessed this site without problems in the past, but now I keep
    >> getting messages that SM has encountered a problem and has to close.
    >> I can access the web site, but as soon as I try to navigate in it, I
    >> get that message. If I try to access it directly from my personal
    >> toolbar, it crashes immediately. I'm using SM 1.1.7 with MultiZilla
    >> and other extensions, but I disabled them all with the MZ extension
    >> manager except MZ and it didn't solve the problem. This doesn't
    >> happen with any other web site. I tried it with a clean profile and
    >> the problem is solved--but again, why is it happening on this one
    >> web site only--that I've used in the past? I don't want to upgrade
    >> SM until I've resolved the issue of a possibly corrupted profile.
    >> But I hesitate to believe that it's corrupted when this only happens
    >> on this one URL. And if it is corrupted, why does this happen so
    >> often? Here's the URL I'm trying to navigate: www.lexile.com/ From
    >> the home page I'm trying to click on researchers and then on the
    >> Lexile Analyzer. I can usually save that final destination and go
    >> there directly, but now only with the clean profile.I'm using Win
    >> XP, SP2. Thanks.
    >>
    >> Andrea
    >>
    >>

    > Does that site use Java, and are you spoofing your useragent as an
    > operating system other than your own?


    At this point, I'm using a clean profile and have copied all bookmarks, etc.
    to that, but I still have the old profile and can check this. I'm not
    spoofing my useragent. I don't know if it uses Java. How can I tell?

    Andrea



  11. Re: SM Crashing on One Site

    Andrea wrote:
    > Trel Smith wrote:
    >> Andrea wrote:
    >>> I've accessed this site without problems in the past, but now I keep
    >>> getting messages that SM has encountered a problem and has to close.
    >>> I can access the web site, but as soon as I try to navigate in it, I
    >>> get that message. If I try to access it directly from my personal
    >>> toolbar, it crashes immediately. I'm using SM 1.1.7 with MultiZilla
    >>> and other extensions, but I disabled them all with the MZ extension
    >>> manager except MZ and it didn't solve the problem. This doesn't
    >>> happen with any other web site. I tried it with a clean profile and
    >>> the problem is solved--but again, why is it happening on this one
    >>> web site only--that I've used in the past? I don't want to upgrade
    >>> SM until I've resolved the issue of a possibly corrupted profile.
    >>> But I hesitate to believe that it's corrupted when this only happens
    >>> on this one URL. And if it is corrupted, why does this happen so
    >>> often? Here's the URL I'm trying to navigate: www.lexile.com/ From
    >>> the home page I'm trying to click on researchers and then on the
    >>> Lexile Analyzer. I can usually save that final destination and go
    >>> there directly, but now only with the clean profile.I'm using Win
    >>> XP, SP2. Thanks.
    >>>
    >>> Andrea
    >>>
    >>>

    >> Does that site use Java, and are you spoofing your useragent as an
    >> operating system other than your own?

    >
    > At this point, I'm using a clean profile and have copied all bookmarks, etc.
    > to that, but I still have the old profile and can check this. I'm not
    > spoofing my useragent. I don't know if it uses Java. How can I tell?
    >
    > Andrea
    >
    >

    If you're not spoofing your useragent, it's not the problem. Java will crash the browser if you're spoofing a useragent for a
    different operating system. But if you want to check just in case you were, just try disabling java and see if that site works
    fine on the old profile of course.

    --
    SeaMonkey 1.1.8
    Multizilla 1.8.3.4e
    Adblock Plus + Element Hiding Helper
    Noscript
    Googlebar
    Image Zoom
    Nuke Anything Enhanced
    SecurePassword Generator
    Linkification

    (Windows XP)

+ Reply to Thread