Orbit 3+1 Theme for SM 1.1.8 - Mozilla

This is a discussion on Orbit 3+1 Theme for SM 1.1.8 - Mozilla ; Does anybody know where I can get an installable version of Orbit 3+1 for 1.1.8? It seems all the themes on addons.mozilla.org are completely hosed even though they're supposedly SM-compatible. -sw...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Orbit 3+1 Theme for SM 1.1.8

  1. Orbit 3+1 Theme for SM 1.1.8

    Does anybody know where I can get an installable version of Orbit
    3+1 for 1.1.8?

    It seems all the themes on addons.mozilla.org are completely hosed
    even though they're supposedly SM-compatible.

    -sw

  2. Re: Orbit 3+1 Theme for SM 1.1.8

    Sqwertz wrote:
    > Does anybody know where I can get an installable version of Orbit
    > 3+1 for 1.1.8?
    >
    > It seems all the themes on addons.mozilla.org are completely hosed
    > even though they're supposedly SM-compatible.


    http://www.miksworld.de/

    Henk

  3. Re: Orbit 3+1 Theme for SM 1.1.8

    Henk Fictorie > wrote:

    > Sqwertz wrote:
    >> Does anybody know where I can get an installable version of Orbit
    >> 3+1 for 1.1.8?
    >>
    >> It seems all the themes on addons.mozilla.org are completely hosed
    >> even though they're supposedly SM-compatible.

    >
    > http://www.miksworld.de/


    Well, duh. Way are the ones at Mozilla.org listed under the
    Seamonkey section broken? The infamous "Install script not found".
    (Pardons if this was the subject of other threads I didn't read).

    -sw

  4. Re: Orbit 3+1 Theme for SM 1.1.8

    Sqwertz wrote:
    > Henk Fictorie > wrote:
    >
    >> Sqwertz wrote:
    >>> Does anybody know where I can get an installable version of Orbit
    >>> 3+1 for 1.1.8?
    >>>
    >>> It seems all the themes on addons.mozilla.org are completely hosed
    >>> even though they're supposedly SM-compatible.

    >> http://www.miksworld.de/

    >
    > Well, duh. Way are the ones at Mozilla.org listed under the
    > Seamonkey section broken? The infamous "Install script not found".
    > (Pardons if this was the subject of other threads I didn't read).
    >
    > -sw


    its a problem with addons.mozilla.org. I thought it was
    fixed, but some of the extensions/themes that are listed for
    SM are actually for TB/FF and not for SM, and thats why
    you're getting the script message.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!! Emails to me may become public

    Notice: This posting is protected under the Free Speech
    Laws, which applies everywhere, except for some strange
    reason, not to the mozilla.org servers, where you may get
    banned.

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  5. Re: Orbit 3+1 Theme for SM 1.1.8

    Henk Fictorie wrote:
    > Sqwertz wrote:
    >
    >> Does anybody know where I can get an installable version of Orbit
    >> 3+1 for 1.1.8?
    >>
    >> It seems all the themes on addons.mozilla.org are completely hosed
    >> even though they're supposedly SM-compatible.
    >>

    >
    > http://www.miksworld.de/
    >
    > Henk
    >

    The site worked for me on 1.1.8. Nice theme, btw, cleaner than the
    'mostly_crystal' i was using.

    Adam

+ Reply to Thread