Click here to get the plugin - Mozilla

This is a discussion on Click here to get the plugin - Mozilla ; Why do I get this bothersome message on some webpages? They always work fine in Internet Explorer. Clicking on the icon which looks like a jigsaw puzzle piece does nothing. Is there a way to permanently fix this? Tony...

+ Reply to Thread
Results 1 to 11 of 11

Thread: Click here to get the plugin

  1. Click here to get the plugin

    Why do I get this bothersome message on some webpages? They always work
    fine in Internet Explorer. Clicking on the icon which looks like a
    jigsaw puzzle piece does nothing. Is there a way to permanently fix this?

    Tony

  2. Re: Click here to get the plugin

    Tony Higgins wrote:
    > Why do I get this bothersome message on some webpages? They always work
    > fine in Internet Explorer. Clicking on the icon which looks like a
    > jigsaw puzzle piece does nothing. Is there a way to permanently fix this?
    >
    > Tony


    can you post a link so we can see whats going on.

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  3. Re: Click here to get the plugin

    Peter Potamus the Purple Hippo wrote:
    > Tony Higgins wrote:
    >> Why do I get this bothersome message on some webpages? They always
    >> work fine in Internet Explorer. Clicking on the icon which looks like
    >> a jigsaw puzzle piece does nothing. Is there a way to permanently
    >> fix this?
    >>
    >> Tony

    >
    > can you post a link so we can see whats going on.
    >

    http://www.bridgestonetire.com/ for example. I have occasional other
    problems with my primary profile, probably from transferring it through
    the many stages of Netscape and it getting corrupt. So I tried this
    with my default profile which is a clean fresh one and got the same
    thing. BTW the version of Sea Monkey I'm using is 1.0.4.

    Tony

  4. Re: Click here to get the plugin

    Peter Potamus the Purple Hippo wrote:
    > Tony Higgins wrote:
    >> Why do I get this bothersome message on some webpages? They always
    >> work fine in Internet Explorer. Clicking on the icon which looks like
    >> a jigsaw puzzle piece does nothing. Is there a way to permanently
    >> fix this?
    >>
    >> Tony

    >
    > can you post a link so we can see whats going on.
    >

    http://www.bridgestonetire.com/ Sea Monkey version is 1.0.4

    Tony

  5. Re: Click here to get the plugin

    Tony Higgins wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> Tony Higgins wrote:
    >>> Why do I get this bothersome message on some webpages? They always
    >>> work fine in Internet Explorer. Clicking on the icon which looks like
    >>> a jigsaw puzzle piece does nothing. Is there a way to permanently
    >>> fix this?
    >>>
    >>> Tony

    >> can you post a link so we can see whats going on.
    >>

    > http://www.bridgestonetire.com/ Sea Monkey version is 1.0.4
    >
    > Tony


    have you got the latest flash installed?

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm

  6. Re: Click here to get the plugin

    Peter Potamus the Purple Hippo wrote:
    > Tony Higgins wrote:
    >> Peter Potamus the Purple Hippo wrote:
    >>> Tony Higgins wrote:
    >>>> Why do I get this bothersome message on some webpages? They always
    >>>> work fine in Internet Explorer. Clicking on the icon which looks
    >>>> like a jigsaw puzzle piece does nothing. Is there a way to
    >>>> permanently fix this?
    >>>>
    >>>> Tony
    >>> can you post a link so we can see whats going on.
    >>>

    >> http://www.bridgestonetire.com/ Sea Monkey version is 1.0.4
    >>
    >> Tony

    >
    > have you got the latest flash installed?
    >

    Apparently I did not. I had no idea what I was looking for. I typed
    flash into Google and found the site for Macromedia and downloaded it.
    I closed out Sea Monkey and reopened and VOILA the Bridestone site
    worked fine and so did my credit union site.

    Thanks,

    Tony

  7. Re: Click here to get the plugin

    On 9/1/2007 3:32 PM, Tony Higgins wrote:
    > Why do I get this bothersome message on some webpages? They always work
    > fine in Internet Explorer. Clicking on the icon which looks like a
    > jigsaw puzzle piece does nothing. Is there a way to permanently fix this?
    >
    > Tony


    It appears that the problem is with AOL and not SeaMonkey. See the
    following bug reports:



    --

    David E. Ross
    .

    Anyone who thinks government owns a monopoly on inefficient, obstructive
    bureaucracy has obviously never worked for a large corporation. 1997

  8. Re: Click here to get the plugin

    On 9/1/2007 9:28 PM, David E. Ross wrote:
    > On 9/1/2007 3:32 PM, Tony Higgins wrote:
    >> Why do I get this bothersome message on some webpages? They always work
    >> fine in Internet Explorer. Clicking on the icon which looks like a
    >> jigsaw puzzle piece does nothing. Is there a way to permanently fix this?
    >>
    >> Tony

    >
    > It appears that the problem is with AOL and not SeaMonkey. See the
    > following bug reports:
    >
    >
    >


    Oops! Reply posted to the wrong thread. Please ignore.

    --

    David E. Ross
    .

    Anyone who thinks government owns a monopoly on inefficient, obstructive
    bureaucracy has obviously never worked for a large corporation. 1997

  9. Re: Click here to get the plugin

    Tony Higgins wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> Tony Higgins wrote:
    >>> Why do I get this bothersome message on some webpages? They always
    >>> work fine in Internet Explorer. Clicking on the icon which looks like
    >>> a jigsaw puzzle piece does nothing. Is there a way to permanently
    >>> fix this?
    >>>
    >>> Tony

    >>
    >> can you post a link so we can see whats going on.
    >>

    > http://www.bridgestonetire.com/ for example. I have occasional other
    > problems with my primary profile, probably from transferring it through
    > the many stages of Netscape and it getting corrupt. So I tried this
    > with my default profile which is a clean fresh one and got the same
    > thing. BTW the version of Sea Monkey I'm using is 1.0.4.
    >
    > Tony

    Looks as if they are using Flash. You need a flash Player installed.

    --
    ------------------------------------------------------------------------
    Phillip M. Jones, CET http://www.vpea.org
    If it's "fixed", don't "break it"! mailtojones@kimbanet.com
    http://www.kimbanet.com/~pjones/default.htm
    Mac G4-500, OSX.3.9 Mac 17" PowerBook G4-1.67 Gb, OSX.4.10
    ------------------------------------------------------------------------

  10. Re: Click here to get the plugin

    Once upon a time *Tony Higgins* wrote:
    > Why do I get this bothersome message on some webpages? They always work
    > fine in Internet Explorer. Clicking on the icon which looks like a
    > jigsaw puzzle piece does nothing. Is there a way to permanently fix this?


    It's an "holder" for Flash content. What's the big deal with that? I
    have flash disabled mostly when browsing and see those holders all the
    time. Turn flash on only when I really like to see it, most times it's
    just ads or other non relevant crap for what I need and like to see and
    read on those pages.

    --
    /Arne

    Proud User of SeaMonkey. Get your free copy:
    http://www.mozilla.org/projects/seamonkey/

  11. Re: Click here to get the plugin

    On 09/01/2007 06:45 PM, Tony Higgins wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> Tony Higgins wrote:
    >>> Peter Potamus the Purple Hippo wrote:
    >>>> Tony Higgins wrote:
    >>>>> Why do I get this bothersome message on some webpages? They always
    >>>>> work fine in Internet Explorer. Clicking on the icon which looks
    >>>>> like a jigsaw puzzle piece does nothing. Is there a way to
    >>>>> permanently fix this?
    >>>>>
    >>>>> Tony
    >>>> can you post a link so we can see whats going on.
    >>>>
    >>> http://www.bridgestonetire.com/ Sea Monkey version is 1.0.4
    >>>
    >>> Tony

    >>
    >> have you got the latest flash installed?
    >>

    > Apparently I did not. I had no idea what I was looking for. I typed
    > flash into Google and found the site for Macromedia and downloaded it.
    > I closed out Sea Monkey and reopened and VOILA the Bridestone site
    > worked fine and so did my credit union site.
    >
    > Thanks,
    >
    > Tony


    But to answer your original question: "Why do I get this bothersome
    message on some webpages?" you need to disable and/or remove
    libnullplugin.so which will be in your SM Plugins directory. You can
    rename it to x-libnullplugin.so-x if you'd like to keep it, but I
    typically just delete it.

    You'll find this particularly usefull (removing or renaming
    libnullplugin.so) if you install the mozilla preferences tool bar or any
    other plugin/extention that allows you to turn off Flash etc. What
    happens is that this 'helpful' file tells you that you need to install
    something to view the page. It's meant to be 'helpful' but if you
    regularly turn off Flash etc., for security or other reasons it's a pain
    because it just keep popping up.


+ Reply to Thread