Compose Attach Problem - Mozilla

This is a discussion on Compose Attach Problem - Mozilla ; Mac OS 10.4.10. MacBook Pro. SeaMonkey latest as of yesterday. (I downloaded the current release to see if that would fix it.) When composing an email if you click on the attachments pane the compose window looses focus (as it ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Compose Attach Problem

  1. Compose Attach Problem

    Mac OS 10.4.10. MacBook Pro. SeaMonkey latest as of yesterday. (I downloaded the current release to see if that would fix it.)

    When composing an email if you click on the attachments pane the compose window looses focus (as it should) but the file selection dialog never appears. Nothing appears to have focus. Beep boop if you click anywhere. F9 (expose) doesn't show anything but it hides dialogs on a working setup. If you touch "escape" you get back to the compose window. Now if you drag a file from the desktop or a finder window into the attachments pane that works.

    I created a new profile and still the same result. I don't have an external display attached or the dongle so the system should not be thinking there's a missing 2nd display. I didn't think to see what the displays system preference was thinking as the system doesn't live with me. I'll check into this Monday.

    Anyone else seen this?

    David Ross

  2. Re: Compose Attach Problem

    David L. Ross wrote:
    > Mac OS 10.4.10. MacBook Pro. SeaMonkey latest as of yesterday. (I
    > downloaded the current release to see if that would fix it.)
    >
    > When composing an email if you click on the attachments pane the compose
    > window looses focus (as it should) but the file selection dialog never
    > appears. Nothing appears to have focus. Beep boop if you click anywhere.
    > F9 (expose) doesn't show anything but it hides dialogs on a working
    > setup. If you touch "escape" you get back to the compose window. Now if
    > you drag a file from the desktop or a finder window into the attachments
    > pane that works.
    >
    > I created a new profile and still the same result. I don't have an
    > external display attached or the dongle so the system should not be
    > thinking there's a missing 2nd display. I didn't think to see what the
    > displays system preference was thinking as the system doesn't live with
    > me. I'll check into this Monday.
    >
    > Anyone else seen this?
    >
    > David Ross


    dialog for file selection comes up just fine here.
    PowerBook G4, OSX 10.4.10, SM1.1.4
    GW

  3. Re: Compose Attach Problem

    Geoff Welsh wrote:
    > David L. Ross wrote:
    >> Mac OS 10.4.10. MacBook Pro. SeaMonkey latest as of yesterday. (I
    >> downloaded the current release to see if that would fix it.)
    >>
    >> When composing an email if you click on the attachments pane the
    >> compose window looses focus (as it should) but the file selection
    >> dialog never appears. Nothing appears to have focus. Beep boop if you
    >> click anywhere. F9 (expose) doesn't show anything but it hides dialogs
    >> on a working setup. If you touch "escape" you get back to the compose
    >> window. Now if you drag a file from the desktop or a finder window
    >> into the attachments pane that works.
    >>
    >> I created a new profile and still the same result. I don't have an
    >> external display attached or the dongle so the system should not be
    >> thinking there's a missing 2nd display. I didn't think to see what the
    >> displays system preference was thinking as the system doesn't live
    >> with me. I'll check into this Monday.
    >>
    >> Anyone else seen this?
    >>
    >> David Ross

    >
    > dialog for file selection comes up just fine here.
    > PowerBook G4, OSX 10.4.10, SM1.1.4
    > GW


    Comes up fine on the other 40 or more machines where I have SM installed. Which is why this is frustrating.

    David

+ Reply to Thread