Getting Java to work right - Mozilla

This is a discussion on Getting Java to work right - Mozilla ; Daniel wrote: > SeaMonkey 1.1 on Mandriva Linux 2007 > Jre 1.5.0.10, 1.5.0.11 and now Jre 6u1 installed as root. > > I thought I had Jre 1.5.0.10 installed correctly and the symlink in the > plugin folder, but, after ...

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 25 of 25

Thread: Getting Java to work right

  1. Yeah was Re: Getting Java to work right

    Daniel wrote:
    > SeaMonkey 1.1 on Mandriva Linux 2007
    > Jre 1.5.0.10, 1.5.0.11 and now Jre 6u1 installed as root.
    >
    > I thought I had Jre 1.5.0.10 installed correctly and the symlink in the
    > plugin folder, but, after updating and re-updating Jre, when I go to,
    > for example, https://jobsearch.gov.au/Login/Login.aspx?WHCode=0 I get
    > Default Plug-in error message pointing me to problems with the default
    > plug-in for application/x-java-vm, and wanting me to download the plug-in.
    >
    > I have my Java installed in /usr/java/jre1.6.0_01 and have the symlink
    > libjavaplugin_oji.so in the SeaMonkey programs plugins folder. Java was
    > installed AND the symlink was created as root.
    >
    > Should I have installed Java as root and then made the symlink as user??
    > If no, what else do I need to do??
    >
    > TIA
    >
    > Daniel


    I know you are all waiting to see how I sort this Java situation out, so
    I thought I'd post that yesterday I did another install of Jre 6u1 but
    this time I did it by doing a urpmi installation using the instructions at:-

    http://kev.coolcavemen.com/2006/05/h...mandriva-2006/

    and, lo and behold, I now don't get any error screens when I go to:-

    https://jobsearch.gov.au/Login/Login.aspx?WHCode=0

    So all's well that ends well.

    thank you.

    Daniel

  2. Re: Yeah was Re: Getting Java to work right

    On 04/26/2007 02:19 AM, Daniel wrote:

    >
    > I know you are all waiting to see how I sort this Java situation out, so
    > I thought I'd post that yesterday I did another install of Jre 6u1 but
    > this time I did it by doing a urpmi installation using the instructions at:-
    >
    > http://kev.coolcavemen.com/2006/05/h...mandriva-2006/
    >
    > and, lo and behold, I now don't get any error screens when I go to:-
    >
    > https://jobsearch.gov.au/Login/Login.aspx?WHCode=0
    >
    > So all's well that ends well.
    >
    > thank you.
    >
    > Daniel


    Dude... I think that you purposely saved that for Friday your time :-)
    Sounds like a pub crawl is in order :-)

    Glad to see that you got it working.

    --
    Gary: who lived in Australia 20 years ago - St. Johns Street, Gordon NSW

  3. Re: Yeah was Re: Getting Java to work right

    NoOp wrote:
    > On 04/26/2007 02:19 AM, Daniel wrote:
    >
    >> I know you are all waiting to see how I sort this Java situation out, so
    >> I thought I'd post that yesterday I did another install of Jre 6u1 but
    >> this time I did it by doing a urpmi installation using the instructions at:-
    >>
    >> http://kev.coolcavemen.com/2006/05/h...mandriva-2006/
    >>
    >> and, lo and behold, I now don't get any error screens when I go to:-
    >>
    >> https://jobsearch.gov.au/Login/Login.aspx?WHCode=0
    >>
    >> So all's well that ends well.
    >>
    >> thank you.
    >>
    >> Daniel

    >
    > Dude... I think that you purposely saved that for Friday your time :-)
    > Sounds like a pub crawl is in order :-)
    >
    > Glad to see that you got it working.
    >


    Dude!!! your clock is well out of order!! I posted at 7:19 p.m.
    Thursday, so how did you get it showing at 2:19 Friday Morn?? Your clock
    5 hours out of whack!!

    Daniel

  4. Re: Yeah was Re: Getting Java to work right

    On 04/27/2007 02:02 AM, Daniel wrote:
    > NoOp wrote:
    >> On 04/26/2007 02:19 AM, Daniel wrote:
    >>
    >>> I know you are all waiting to see how I sort this Java situation out, so
    >>> I thought I'd post that yesterday I did another install of Jre 6u1 but
    >>> this time I did it by doing a urpmi installation using the instructions at:-
    >>>
    >>> http://kev.coolcavemen.com/2006/05/h...mandriva-2006/
    >>>
    >>> and, lo and behold, I now don't get any error screens when I go to:-
    >>>
    >>> https://jobsearch.gov.au/Login/Login.aspx?WHCode=0
    >>>
    >>> So all's well that ends well.
    >>>
    >>> thank you.
    >>>
    >>> Daniel

    >>
    >> Dude... I think that you purposely saved that for Friday your time :-)
    >> Sounds like a pub crawl is in order :-)
    >>
    >> Glad to see that you got it working.
    >>

    >
    > Dude!!! your clock is well out of order!! I posted at 7:19 p.m.
    > Thursday, so how did you get it showing at 2:19 Friday Morn?? Your clock
    > 5 hours out of whack!!
    >
    > Daniel


    No, my clock is sync'ed via ntp; I just read your msg later in the day
    my time (PDST) and it was Friday your time when I looked at it... No
    worries, you can still do the pub crawl if you hurry :-)

  5. Re: Yeah was Re: Getting Java to work right

    NoOp wrote:
    > On 04/27/2007 02:02 AM, Daniel wrote:
    >> NoOp wrote:
    >>> On 04/26/2007 02:19 AM, Daniel wrote:
    >>>
    >>>> I know you are all waiting to see how I sort this Java situation out, so
    >>>> I thought I'd post that yesterday I did another install of Jre 6u1 but
    >>>> this time I did it by doing a urpmi installation using the instructions at:-
    >>>>
    >>>> http://kev.coolcavemen.com/2006/05/h...mandriva-2006/
    >>>>
    >>>> and, lo and behold, I now don't get any error screens when I go to:-
    >>>>
    >>>> https://jobsearch.gov.au/Login/Login.aspx?WHCode=0
    >>>>
    >>>> So all's well that ends well.
    >>>>
    >>>> thank you.
    >>>>
    >>>> Daniel
    >>> Dude... I think that you purposely saved that for Friday your time :-)
    >>> Sounds like a pub crawl is in order :-)
    >>>
    >>> Glad to see that you got it working.
    >>>

    >> Dude!!! your clock is well out of order!! I posted at 7:19 p.m.
    >> Thursday, so how did you get it showing at 2:19 Friday Morn?? Your clock
    >> 5 hours out of whack!!
    >>
    >> Daniel

    >
    > No, my clock is sync'ed via ntp; I just read your msg later in the day
    > my time (PDST) and it was Friday your time when I looked at it... No
    > worries, you can still do the pub crawl if you hurry :-)


    Sorry, my mistake, 26 April is Thursday not Friday, so you weren't ahead
    of yourself, just I'm a bit slow!!!

    Daniel

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2