Will COMPusa.com load for you? - Mozilla

This is a discussion on Will COMPusa.com load for you? - Mozilla ; Doesn't _fully_ render here, yet says "done." Same thing in SM 1.1, 1.07....

+ Reply to Thread
Results 1 to 6 of 6

Thread: Will COMPusa.com load for you?

  1. Will COMPusa.com load for you?

    Doesn't _fully_ render here, yet says "done."

    Same thing in SM 1.1, 1.07.

  2. Re: Will COMPusa.com load for you?

    On 1/20/2007 1:42 PM PT, hb wrote:

    > Doesn't _fully_ render here, yet says "done."
    >
    > Same thing in SM 1.1, 1.07.


    No problems with my SM v1.1 in Windows XP Pro. SP2. Did you try with a
    new profile?
    --
    "He who cannot pick up an ant, and wants to pick up an elephant will
    some day see his folly." --African
    /\___/\
    / /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
    | |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ / Remove ANT from e-mail address: philpi@earthlink.netANT
    ( ) or ANTant@zimage.com
    Ant is currently not listening to any songs on his home computer.

  3. Re: Will COMPusa.com load for you?

    Ant wrote:
    > On 1/20/2007 1:42 PM PT, hb wrote:
    >
    >> Doesn't _fully_ render here, yet says "done."
    >>
    >> Same thing in SM 1.1, 1.07.

    >
    > No problems with my SM v1.1 in Windows XP Pro. SP2. Did you try with a
    > new profile?

    yuppers, same here.

    To hb, do you have something running in the background blocking it?
    Something like HOSTS file, adblocker, or something else?

    --
    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    http://www.bcdb.com/cartoon/46347-Pe...amus_Show.html
    http://www.toonarific.com/show.php?s...h&show_id=2778

    Please do not email me for help. Reply to the newsgroup only. Thanks

  4. Re: Will COMPusa.com load for you?

    hb wrote:
    > Doesn't _fully_ render here, yet says "done."
    >
    > Same thing in SM 1.1, 1.07.


    Configuration:
    Windows XP Home Edition 5.1.2600 Service Pack 2 Build 2600
    800x600 screen, 32-bit true colors
    Dial-up connection (56 Kbps)
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre)
    Gecko/20070111 SeaMonkey/1.1
    with Menu, Navigation, Status, and PrefBar bars displayed Cookies for
    the originating Web site only (cookies.txt marked "read-only")
    No firewall or proxy
    Java J2SE RE v.6 (build 1.6.0-b105, file and product versions 6.0.0.105)
    Flash 9.0 r28
    Extensions:
    PrefBar 3.3.4:
    Unrequested popups allowed
    Images from all servers allowed
    Flash Blocker disabled
    Flash Blocker 1.3.5

    The page (which was at ) does look
    somewhat incomplete. However, the page also has 187 HTML errors. Given
    so many incorrect inputs, I'm not sure whether to expect any browser to
    give correct output (display).

    Note that I won't shop at CompUSA. See my
    to understand why.

    --

    David E. Ross


    Concerned about someone (e.g., Pres. Bush) snooping
    into your E-mail? Use PGP.
    See my

  5. Re: Will COMPusa.com load for you?

    /David E. Ross/ said:
    > hb wrote:
    >
    >> Doesn't _fully_ render here, yet says "done."
    >>
    >> Same thing in SM 1.1, 1.07.

    >
    > Configuration:
    > Windows XP Home Edition 5.1.2600 Service Pack 2 Build 2600
    > 800x600 screen, 32-bit true colors
    > Dial-up connection (56 Kbps)
    > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre)
    > Gecko/20070111 SeaMonkey/1.1
    > with Menu, Navigation, Status, and PrefBar bars displayed Cookies for
    > the originating Web site only (cookies.txt marked "read-only")
    > No firewall or proxy
    > Java J2SE RE v.6 (build 1.6.0-b105, file and product versions 6.0.0.105)
    > Flash 9.0 r28
    > Extensions:
    > PrefBar 3.3.4:
    > Unrequested popups allowed
    > Images from all servers allowed
    > Flash Blocker disabled
    > Flash Blocker 1.3.5
    >
    > The page (which was at ) does look
    > somewhat incomplete. However, the page also has 187 HTML errors. Given
    > so many incorrect inputs, I'm not sure whether to expect any browser to
    > give correct output (display).
    >
    > Note that I won't shop at CompUSA. See my
    > to understand why.


    Your annoyance makes sense to me.

    No blockers. This site seems to be partial to certain settings in
    PREFS|ADVANCED|HTTP NETWORKING.
    Some work better than others.

  6. Re: Will COMPusa.com load for you?

    hb wrote:
    > Doesn't _fully_ render here, yet says "done."
    >
    > Same thing in SM 1.1, 1.07.


    work fer me .

    --
    ------------------------------------------------------------------------
    Phillip M. Jones, CET http://www.vpea.org
    If it's "fixed", don't "break it"! mailtojones@kimbanet.com
    http://www.kimbanet.com/~pjones/default.htm
    ------------------------------------------------------------------------

+ Reply to Thread