Links in SM 1.1 Mail Newsgroup messages - Mozilla

This is a discussion on Links in SM 1.1 Mail Newsgroup messages - Mozilla ; Has anyone experienced that Links within a Mail Newsgroup message will not open and load in the Browser window? I have to right click and select an option from there, to get access to the Links....

+ Reply to Thread
Results 1 to 5 of 5

Thread: Links in SM 1.1 Mail Newsgroup messages

  1. Links in SM 1.1 Mail Newsgroup messages

    Has anyone experienced that Links within a Mail Newsgroup message will
    not open and load in the Browser window? I have to right click and
    select an option from there, to get access to the Links.

  2. Re: Links in SM 1.1 Mail Newsgroup messages

    On 1/19/2007 7:49 PM Mike Grieff created this reply
    > Has anyone experienced that Links within a Mail Newsgroup message will
    > not open and load in the Browser window? I have to right click and
    > select an option from there, to get access to the Links.
    >

    I just clicked on one of Chris I links in another posting and his web
    site opened in a new browser window.

    What I have noticed in Newsgroup posts is right clicking on a message
    opens a drop down menu and the selection "Mark" remains dumb, nothing
    happens. I have to go to the top menu and select "Message/Mark" to get
    the selections. This is a real pain in the butt.

    Michael

    --
    Posting Guidelines for MTMM

    Posting To Mozilla.Test.Multimedia


    SeaMonkey the all in one browser, mail, and composer SeaMonkey

    The "All In One Internet Application Suite"

  3. Re: Links in SM 1.1 Mail Newsgroup messages

    Michael Gordon wrote:
    > On 1/19/2007 7:49 PM Mike Grieff created this reply
    >> Has anyone experienced that Links within a Mail Newsgroup message will
    >> not open and load in the Browser window? I have to right click and
    >> select an option from there, to get access to the Links.
    >>

    > I just clicked on one of Chris I links in another posting and his web
    > site opened in a new browser window.
    >
    > What I have noticed in Newsgroup posts is right clicking on a message
    > opens a drop down menu and the selection "Mark" remains dumb, nothing
    > happens. I have to go to the top menu and select "Message/Mark" to get
    > the selections. This is a real pain in the butt.
    >
    > Michael
    >

    I just, tried this with this post/message; I selected Mark All Read,
    (in/on top of), this post and it DID mark all the posts in the Newsgroup
    Tree as Read.

    MikeG

  4. Re: Links in SM 1.1 Mail Newsgroup messages

    On 1/20/2007 5:36 AM Mike Grieff created this reply
    > Michael Gordon wrote:
    >
    >> On 1/19/2007 7:49 PM Mike Grieff created this reply
    >>
    >>> Has anyone experienced that Links within a Mail Newsgroup message will
    >>> not open and load in the Browser window? I have to right click and
    >>> select an option from there, to get access to the Links.
    >>>
    >>>

    >> I just clicked on one of Chris I links in another posting and his web
    >> site opened in a new browser window.
    >>
    >> What I have noticed in Newsgroup posts is right clicking on a message
    >> opens a drop down menu and the selection "Mark" remains dumb, nothing
    >> happens. I have to go to the top menu and select "Message/Mark" to get
    >> the selections. This is a real pain in the butt.
    >>
    >> Michael
    >>
    >>

    > I just, tried this with this post/message; I selected Mark All Read,
    > (in/on top of), this post and it DID mark all the posts in the Newsgroup
    > Tree as Read.
    >
    > MikeG
    >

    Hello Mike,

    Just before reading your post I used the Mark All Read context menu in
    another group and this morning it worked. I don't know if SeaMonkey
    needed a nights rest or what happened.

    As for clicking on links within a newsgroup message, did you try the
    MTMM link in my post?

    Michael

    --
    Posting Guidelines for MTMM

    Posting To Mozilla.Test.Multimedia


    SeaMonkey the all in one browser, mail, and composer SeaMonkey

    The "All In One Internet Application Suite"

  5. Re: Links in SM 1.1 Mail Newsgroup messages

    Mike Grieff wrote:
    > Has anyone experienced that Links within a Mail Newsgroup message will
    > not open and load in the Browser window? I have to right click and
    > select an option from there, to get access to the Links.


    If you have Tabbrowser Extensions installed, that is the likely cause. I
    had to remove it to get the mail newsgroup links to work. I'm now using
    Multizilla for tab management but it takes some getting use to after
    TBE. The latter is still my preference and I may go back to it when the
    TBE author supports Firefox 2.0 (and hopefully Seamonkey 1.1). For more
    info on TBE upgrade plans see the note on:
    http://piro.sakura.ne.jp/xul/tabexte...x.html.en#what

+ Reply to Thread