Reply and Forward Doesn't Work in One Account, But They Do in Another... - Mozilla

This is a discussion on Reply and Forward Doesn't Work in One Account, But They Do in Another... - Mozilla ; Greetings, I just noticed today that the "Reply" and "Forward" buttons don't work in my default email account (right-clicking and choosing reply and forward" also does not work). However, if I choose another email account, the reply and foward work ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Reply and Forward Doesn't Work in One Account, But They Do in Another...

  1. Reply and Forward Doesn't Work in One Account, But They Do in Another...

    Greetings,

    I just noticed today that the "Reply" and "Forward" buttons don't work
    in my default email account (right-clicking and choosing reply and
    forward" also does not work). However, if I choose another email
    account, the reply and foward work just fine.

    How do I fix this?

    Regards, Jeff

  2. Re: Reply and Forward Doesn't Work in One Account, But They Do inAnother...

    mcjathan wrote:
    > Greetings,
    >
    > I just noticed today that the "Reply" and "Forward" buttons don't work
    > in my default email account (right-clicking and choosing reply and
    > forward" also does not work). However, if I choose another email
    > account, the reply and foward work just fine.
    >
    > How do I fix this?
    >
    > Regards, Jeff


    Are you using SeaMonkey or Mozilla suite?

  3. Re: Reply and Forward Doesn't Work in One Account, But They Do inAnother...

    Moz Champion (Dan) wrote:
    >
    > Are you using SeaMonkey or Mozilla suite?


    I was using the Mozilla suite. The problem was fixed when I upgraded
    from Mozilla to SeaMonkey.

+ Reply to Thread