Cursor clicks on Buttons won't work in Hotmail - Mozilla

This is a discussion on Cursor clicks on Buttons won't work in Hotmail - Mozilla ; I use Hotmail. My E-Mail account exhibits some funny business when I use SM 101 to read the mail. If I allow the page to fully load EVERYTHING (all the crap), then the Delete button and the Junk button become ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Cursor clicks on Buttons won't work in Hotmail

  1. Cursor clicks on Buttons won't work in Hotmail

    I use Hotmail. My E-Mail account exhibits some funny business when
    I use SM 101 to read the mail.

    If I allow the page to fully load EVERYTHING (all the crap), then the
    Delete button and the Junk button become unreactive.

    If I check junk mail (box on left of each) and click on Junk before the
    page finishes loading (takes about 60 seconds with my slow dialup), then
    the buttons do their thing and delete or junk marked mail.

    What is that all about?

    Why when fully loaded would the buttons become dead...?

    I suppose MSN needs to go into its programming and change some of it....
    Like they will do that!

    DoctorBill

  2. Re: Cursor clicks on Buttons won't work in Hotmail

    DoctorBill wrote:

    > I use Hotmail. My E-Mail account exhibits some funny business when
    > I use SM 101 to read the mail.
    >
    > If I allow the page to fully load EVERYTHING (all the crap), then the
    > Delete button and the Junk button become unreactive.
    >
    > If I check junk mail (box on left of each) and click on Junk before the
    > page finishes loading (takes about 60 seconds with my slow dialup), then
    > the buttons do their thing and delete or junk marked mail.
    >
    > What is that all about?
    >
    > Why when fully loaded would the buttons become dead...?
    >
    > I suppose MSN needs to go into its programming and change some of it....
    > Like they will do that!
    >
    > DoctorBill

    I would have to say the problem is on your end, because I don't
    exhibit that reaction. And what the problem is I don't know.

    --
    You Know You're Getting Even Older When . . . happy hour is a nap.

  3. Re: Cursor clicks on Buttons won't work in Hotmail

    gwtc wrote:
    > DoctorBill wrote:
    >
    >> I use Hotmail. My E-Mail account exhibits some funny business when
    >> I use SM 101 to read the mail.
    >>
    >> If I allow the page to fully load EVERYTHING (all the crap), then the
    >> Delete button and the Junk button become unreactive.
    >>
    >> If I check junk mail (box on left of each) and click on Junk before the
    >> page finishes loading (takes about 60 seconds with my slow dialup), then
    >> the buttons do their thing and delete or junk marked mail.
    >>
    >> What is that all about?
    >>
    >> Why when fully loaded would the buttons become dead...?
    >>
    >> I suppose MSN needs to go into its programming and change some of it....
    >> Like they will do that!
    >>
    >> DoctorBill

    > I would have to say the problem is on your end, because I don't exhibit
    > that reaction. And what the problem is I don't know.
    >


    Would not the fact that the buttons work while the page is loading, but not
    when it is done loading be a perfect clue to a potential Sherlock Holmes
    such
    as yourself?

    Would some line of code or programming at the end of the "page" of html
    cause such a thing to happen?

    I expect miracles from you gw...... You are the "Whiz." THE Wizard!

    DoctorBill

  4. Re: Cursor clicks on Buttons won't work in Hotmail

    DoctorBill wrote:

    > gwtc wrote:
    >
    >>DoctorBill wrote:
    >>
    >>
    >>>I use Hotmail. My E-Mail account exhibits some funny business when
    >>>I use SM 101 to read the mail.
    >>>
    >>>If I allow the page to fully load EVERYTHING (all the crap), then the
    >>>Delete button and the Junk button become unreactive.
    >>>
    >>>If I check junk mail (box on left of each) and click on Junk before the
    >>>page finishes loading (takes about 60 seconds with my slow dialup), then
    >>>the buttons do their thing and delete or junk marked mail.
    >>>
    >>>What is that all about?
    >>>
    >>>Why when fully loaded would the buttons become dead...?
    >>>
    >>>I suppose MSN needs to go into its programming and change some of it....
    >>>Like they will do that!
    >>>
    >>>DoctorBill

    >>
    >>I would have to say the problem is on your end, because I don't exhibit
    >>that reaction. And what the problem is I don't know.
    >>

    >
    >
    > Would not the fact that the buttons work while the page is loading, but not
    > when it is done loading be a perfect clue to a potential Sherlock Holmes
    > such
    > as yourself?
    >
    > Would some line of code or programming at the end of the "page" of html
    > cause such a thing to happen?
    >
    > I expect miracles from you gw...... You are the "Whiz." THE Wizard!
    >
    > DoctorBill

    as I said, I don't experience the problems you're having. I can click
    while the page is loading with no problems, and I can click when the
    page has finished loading with no problems. Therefore, the problem is
    somewhere at your end.

    Sorry, but "I know nothing! N-O-T-H-I-N-G!!" about coding or programming

    --
    You Know You're Getting Even Older When . . . happy hour is a nap.

+ Reply to Thread