Multizilla - Mozilla

This is a discussion on Multizilla - Mozilla ; I've also posted this on npms, but that group is becoming less active. Maybe someone here can help. While using Seamonkey I went to the Multizilla site and installed it (ver.1.8.1.1). There are references in about :config to multizilla, but ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Multizilla

  1. Multizilla

    I've also posted this on npms, but that group is becoming less active.
    Maybe someone here can help.

    While using Seamonkey I went to the Multizilla site and installed it
    (ver.1.8.1.1). There are references in about:config to multizilla,
    but nothing in preferences or on the screen. I've rebooted since
    installing - still nothing. So I don't know if I really have it, what
    it does, or how to access it. Also, if it's there how do I uninstall?


  2. Re: Multizilla

    BP wrote:
    > I've also posted this on npms, but that group is becoming less active.
    > Maybe someone here can help.
    >
    > While using Seamonkey I went to the Multizilla site and installed it
    > (ver.1.8.1.1). There are references in about:config to multizilla,
    > but nothing in preferences or on the screen. I've rebooted since
    > installing - still nothing. So I don't know if I really have it, what
    > it does, or how to access it. Also, if it's there how do I uninstall?


    You need to remove the following line in SeaMonkey/chrome/overlays.rdf



    because that was for an older version of MultiZilla, or wait for the
    next update on mozdev.org (download mirrors need to re-sync).


    BTW: we do have our own newsgroup and mailing list, see also:
    http://multizilla.mozdev.org/contact.html

    /HJ (the MultiZilla developer).

  3. Re: Multizilla

    HJ - I found your group, but since I started here I don't want to
    confuse things by starting a new thread on it.

    I can't find the offending line. Could there be another cause.
    Incidentally, I have multizilla version 1.8.1.1a.

    "HJ" wrote in message
    news:yb2dnVMMTIYMw5_ZnZ2dnUVZ_sKdnZ2d@mozilla.org. ..
    | BP wrote:
    | > I've also posted this on npms, but that group is becoming less
    active.
    | > Maybe someone here can help.
    | >
    | > While using Seamonkey I went to the Multizilla site and installed
    it
    | > (ver.1.8.1.1). There are references in about:config to
    multizilla,
    | > but nothing in preferences or on the screen. I've rebooted since
    | > installing - still nothing. So I don't know if I really have it,
    what
    | > it does, or how to access it. Also, if it's there how do I
    uninstall?
    |
    | You need to remove the following line in
    SeaMonkey/chrome/overlays.rdf
    |
    |
    |
    | because that was for an older version of MultiZilla, or wait for the
    | next update on mozdev.org (download mirrors need to re-sync).
    |
    |
    | BTW: we do have our own newsgroup and mailing list, see also:
    | http://multizilla.mozdev.org/contact.html
    |
    | /HJ (the MultiZilla developer).


  4. Re: Multizilla

    BP wrote:

    > HJ - I found your group, but since I started here I don't want to
    > confuse things by starting a new thread on it.
    >
    > I can't find the offending line. Could there be another cause.
    > Incidentally, I have multizilla version 1.8.1.1a.
    >
    > "HJ" wrote in message
    > news:yb2dnVMMTIYMw5_ZnZ2dnUVZ_sKdnZ2d@mozilla.org. ..
    > | BP wrote:
    > | > I've also posted this on npms, but that group is becoming less
    > active.
    > | > Maybe someone here can help.
    > | >
    > | > While using Seamonkey I went to the Multizilla site and installed
    > it
    > | > (ver.1.8.1.1). There are references in about:config to
    > multizilla,
    > | > but nothing in preferences or on the screen. I've rebooted since
    > | > installing - still nothing. So I don't know if I really have it,
    > what
    > | > it does, or how to access it. Also, if it's there how do I
    > uninstall?
    > |
    > | You need to remove the following line in
    > SeaMonkey/chrome/overlays.rdf
    > |
    > |
    > |
    > | because that was for an older version of MultiZilla, or wait for the
    > | next update on mozdev.org (download mirrors need to re-sync).
    > |
    > |
    > | BTW: we do have our own newsgroup and mailing list, see also:
    > | http://multizilla.mozdev.org/contact.html
    > |
    > | /HJ (the MultiZilla developer).
    >

    if you don't have it then don't worry about it. If you installed an
    older version, then upgraded then you would have it, but you don't, so
    don't worry.

    I've already answered in the other newsgroup. I checked there before
    coming here. I start with groups that have the less amount of
    messages before coming to the ones with lots:

    news://news.mozilla.org:119/ntqdnXqi...hg@mozilla.org
    or
    http://groups.google.com/group/netsc...3ec5449063340f

  5. Re: Multizilla

    BP wrote:
    > HJ - I found your group, but since I started here I don't want to
    > confuse things by starting a new thread on it.
    >
    > I can't find the offending line. Could there be another cause.
    > Incidentally, I have multizilla version 1.8.1.1a.


    We've never had complains about installation problems with MultiZilla
    v1.8.1.0 so I guess I have to check MultiZilla v1.8.1.1 and see what is
    going on.

    For now, try to install MultiZilla v1.8.1.0 first. You can get it in
    our archive http://multizilla.mozdev.org/priorversions.html Just
    select MultiZilla v1.8.1.0 in the drop down menu and click on either
    'Installation...' or the 'Download...' button.

    Updating MultiZilla is easy because it was the first, and still only
    extension that includes both an automatic update notifier and on-line
    check (button on the MultiZilla Toolbar) but you can also install
    MultiZilla v1.8.1.1 from http://multizilla.mozdev.org/installation.html

    /HJ

  6. Re: Multizilla

    HJ wrote:
    > BP wrote:
    >> HJ - I found your group, but since I started here I don't want to
    >> confuse things by starting a new thread on it.
    >>
    >> I can't find the offending line. Could there be another cause.
    >> Incidentally, I have multizilla version 1.8.1.1a.

    >
    > We've never had complains about installation problems with MultiZilla
    > v1.8.1.0 so I guess I have to check MultiZilla v1.8.1.1 and see what is
    > going on.
    >
    > For now, try to install MultiZilla v1.8.1.0 first. You can get it in
    > our archive http://multizilla.mozdev.org/priorversions.html Just
    > select MultiZilla v1.8.1.0 in the drop down menu and click on either
    > 'Installation...' or the 'Download...' button.
    >
    > Updating MultiZilla is easy because it was the first, and still only
    > extension that includes both an automatic update notifier and on-line
    > check (button on the MultiZilla Toolbar) but you can also install
    > MultiZilla v1.8.1.1 from http://multizilla.mozdev.org/installation.html


    FTR: I just installed SeaMonkey 20060226 and MultiZilla v1.8.1.1c in the
    SeaMonkey program directory without a single problem so it should work now.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060226
    MultiZilla/1.8.1.1c SeaMonkey/1.5a

    /HJ

  7. Re: Multizilla

    On Mon, 27 Feb 2006 05:22:59 -0800, HJ wrote:

    > We've never had complains about installation problems with MultiZilla
    > v1.8.1.0 so I guess I have to check MultiZilla v1.8.1.1 and see what is
    > going on.


    I had 1.8.0.1z installed. I keep getting "Chrome registration errors" with
    v1.8.1.1 and v1.8.1.1b. So I ended up by fishing out the .jar file from the
    latest XPI file.

    Phil

    --
    Philip Chee ,
    http://flashblock.mozdev.org/ http://xsidebar.mozdev.org
    Guard us from the she-wolf and the wolf, and guard us from the thief,
    oh Night, and so be good for us to pass.
    [ ]It's a fine line between fishing & standing still
    * TagZilla 0.059

  8. Re: Multizilla

    On 02/27/2006 05:06 AM BP wrote:

    > HJ - I found your group, but since I started here I don't want to
    > confuse things by starting a new thread on it.
    >
    > I can't find the offending line. Could there be another cause.
    > Incidentally, I have multizilla version 1.8.1.1a.


    [snipped toppost]

    Please, no topposting here.

    Thanks,
    OJ
    --
    Programming is like sex: if you make a mistake, you have to support it
    for the rest of your life.
    (unknown)

  9. Re: Multizilla

    Philip Chee wrote:
    > On Mon, 27 Feb 2006 05:22:59 -0800, HJ wrote:
    >
    >> We've never had complains about installation problems with MultiZilla
    >> v1.8.1.0 so I guess I have to check MultiZilla v1.8.1.1 and see what is
    >> going on.

    >
    > I had 1.8.0.1z installed. I keep getting "Chrome registration errors" with
    > v1.8.1.1 and v1.8.1.1b. So I ended up by fishing out the .jar file from the
    > latest XPI file.


    All MultiZilla related question, bugs etc. should be discussed in our
    newsgroup, not here!

    /HJ

+ Reply to Thread