Improper Shutdown - Mozilla

This is a discussion on Improper Shutdown - Mozilla ; Hi, i have been experiencing a situation where SeaMonkey and before that Mozilla Suite would periodically not load. Going to TaskManager Processes whould show two lines that said either Mozilla or SeaMonkey was running. When those processes were ended then ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Improper Shutdown

  1. Improper Shutdown

    Hi,
    i have been experiencing a situation where SeaMonkey and before that
    Mozilla Suite would periodically not load. Going to TaskManager
    Processes whould show two lines that said either Mozilla or SeaMonkey
    was running. When those processes were ended then the Browser and/or
    email client would load. Is there something I can do to retific dthis
    situation.

    Rick

  2. Re: Improper Shutdown

    _Rick_ spoke thusly on 25/02/2006 10:26 PM:
    > i have been experiencing a situation where SeaMonkey and before that
    > Mozilla Suite would periodically not load. Going to TaskManager
    > Processes whould show two lines that said either Mozilla or SeaMonkey
    > was running. When those processes were ended then the Browser and/or
    > email client would load. Is there something I can do to retific dthis
    > situation.


    Open the SeaMonkey mailnews client, and go to Edit -> Mail & Newsgroups
    Account Settings -> -> Server Settings, and uncheck the
    option "Empty Trash on Exit".

    If you have more than one mail account, be sure to verify the setting on
    all accounts.
    --
    Chris Ilias
    mozilla.test.multimedia moderator
    Mozilla links
    (Please do not email me tech support questions)

  3. Re: Improper Shutdown

    Chris Ilias wrote:
    > _Rick_ spoke thusly on 25/02/2006 10:26 PM:
    >> i have been experiencing a situation where SeaMonkey and before that
    >> Mozilla Suite would periodically not load. Going to TaskManager
    >> Processes whould show two lines that said either Mozilla or SeaMonkey
    >> was running. When those processes were ended then the Browser and/or
    >> email client would load. Is there something I can do to retific dthis
    >> situation.

    >
    > Open the SeaMonkey mailnews client, and go to Edit -> Mail & Newsgroups
    > Account Settings -> -> Server Settings, and uncheck the
    > option "Empty Trash on Exit".
    >
    > If you have more than one mail account, be sure to verify the setting on
    > all accounts.



    Thanks, I'll give it try but, I think that Empty Trash on Exit has
    always been unchecked.

    ---------------------
    Rick
    Fargo, ND
    ----------------------
    Serious Error.
    All Shortcuts Have Disappeared.
    Screen, Mind Both are Blank.
    Screen, Mind Both are Blank.

  4. Re: Improper Shutdown

    Chris Ilias wrote:
    > _Rick_ spoke thusly on 25/02/2006 10:26 PM:
    >
    >> i have been experiencing a situation where SeaMonkey and before that
    >> Mozilla Suite would periodically not load. Going to TaskManager
    >> Processes whould show two lines that said either Mozilla or SeaMonkey
    >> was running. When those processes were ended then the Browser and/or
    >> email client would load. Is there something I can do to retific dthis
    >> situation.
    >>

    >
    > Open the SeaMonkey mailnews client, and go to Edit -> Mail & Newsgroups
    > Account Settings -> -> Server Settings, and uncheck the
    > option "Empty Trash on Exit".
    >
    > If you have more than one mail account, be sure to verify the setting on
    > all accounts.
    >

    Chris,

    I too, have had this problem as far back as Mozilla 1.5.x, and my "Empty
    Trash on Exit" has always been disabled. My "Quick Launch" has been
    disabled since Moz 1.5 when that resolved 50% of the Moz shutdown problems.

    Something in the Gecko Engine is not closing down and remains as an
    active program, only "Ctrl+Alt+Del" will totally close SeaMonkey (Gecko).

    My thinking is leaning toward some type of scripting in either Mail/News
    (HTML messages) or on a web page.

    Any more thoughts?

    Michael

    --
    Character is doing the right thing...
    Even when no one is watching...
    http://www.armadilloweb.com

    A Proud User of SeaMonkey The Suite
    Get your free copy here:
    http://www.mozilla.org/projects/seamonkey/

  5. Re: Improper Shutdown

    Michael Gordon wrote:

    > Chris Ilias wrote:
    >
    >>_Rick_ spoke thusly on 25/02/2006 10:26 PM:
    >>
    >>
    >>>i have been experiencing a situation where SeaMonkey and before that
    >>>Mozilla Suite would periodically not load. Going to TaskManager
    >>>Processes whould show two lines that said either Mozilla or SeaMonkey
    >>>was running. When those processes were ended then the Browser and/or
    >>>email client would load. Is there something I can do to retific dthis
    >>>situation.
    >>>

    >>
    >>Open the SeaMonkey mailnews client, and go to Edit -> Mail & Newsgroups
    >>Account Settings -> -> Server Settings, and uncheck the
    >>option "Empty Trash on Exit".
    >>
    >>If you have more than one mail account, be sure to verify the setting on
    >>all accounts.
    >>

    >
    > Chris,
    >
    > I too, have had this problem as far back as Mozilla 1.5.x, and my "Empty
    > Trash on Exit" has always been disabled. My "Quick Launch" has been
    > disabled since Moz 1.5 when that resolved 50% of the Moz shutdown problems.
    >
    > Something in the Gecko Engine is not closing down and remains as an
    > active program, only "Ctrl+Alt+Del" will totally close SeaMonkey (Gecko).
    >
    > My thinking is leaning toward some type of scripting in either Mail/News
    > (HTML messages) or on a web page.
    >
    > Any more thoughts?
    >
    > Michael
    >

    In all the years that I have been in the Moz Newsgroups, this is the
    first time I have heard that Moz AND SM are causing this type of shut
    down problem. Its a well known fact that Firefox and Thunderbird
    causes this type of problem, and there isn't really a solution.
    Correction, the only good solution is to end the program in Task
    Manager [ctrl+alt+del].

  6. Re: Improper Shutdown

    gwtc wrote:
    > Michael Gordon wrote:
    >
    >> Chris Ilias wrote:
    >>
    >>> _Rick_ spoke thusly on 25/02/2006 10:26 PM:
    >>>
    >>>
    >>>> i have been experiencing a situation where SeaMonkey and before that
    >>>> Mozilla Suite would periodically not load. Going to TaskManager
    >>>> Processes whould show two lines that said either Mozilla or SeaMonkey
    >>>> was running. When those processes were ended then the Browser and/or
    >>>> email client would load. Is there something I can do to retific dthis
    >>>> situation.
    >>>>
    >>>
    >>> Open the SeaMonkey mailnews client, and go to Edit -> Mail & Newsgroups
    >>> Account Settings -> -> Server Settings, and uncheck the
    >>> option "Empty Trash on Exit".
    >>>
    >>> If you have more than one mail account, be sure to verify the setting on
    >>> all accounts.
    >>>

    >>
    >> Chris,
    >>
    >> I too, have had this problem as far back as Mozilla 1.5.x, and my
    >> "Empty Trash on Exit" has always been disabled. My "Quick Launch" has
    >> been disabled since Moz 1.5 when that resolved 50% of the Moz shutdown
    >> problems.
    >>
    >> Something in the Gecko Engine is not closing down and remains as an
    >> active program, only "Ctrl+Alt+Del" will totally close SeaMonkey (Gecko).
    >>
    >> My thinking is leaning toward some type of scripting in either
    >> Mail/News (HTML messages) or on a web page.
    >>
    >> Any more thoughts?
    >>
    >> Michael
    >>

    > In all the years that I have been in the Moz Newsgroups, this is the
    > first time I have heard that Moz AND SM are causing this type of shut
    > down problem. Its a well known fact that Firefox and Thunderbird causes
    > this type of problem, and there isn't really a solution. Correction, the
    > only good solution is to end the program in Task Manager [ctrl+alt+del].

    I use Firefox and Thunderbird and have not encountered this
    problem,albeit, I do not use them very much.

    --
    ---------------------
    Rick
    Fargo, ND
    ----------------------
    Serious Error.
    All Shortcuts Have Disappeared.
    Screen, Mind Both are Blank.
    Screen, Mind Both are Blank.

  7. Re: Improper Shutdown

    rick wrote:

    > gwtc wrote:
    >
    >>Michael Gordon wrote:
    >>
    >>
    >>>Chris Ilias wrote:
    >>>
    >>>
    >>>>_Rick_ spoke thusly on 25/02/2006 10:26 PM:
    >>>>
    >>>>
    >>>>
    >>>>>i have been experiencing a situation where SeaMonkey and before that
    >>>>>Mozilla Suite would periodically not load. Going to TaskManager
    >>>>>Processes whould show two lines that said either Mozilla or SeaMonkey
    >>>>>was running. When those processes were ended then the Browser and/or
    >>>>>email client would load. Is there something I can do to retific dthis
    >>>>>situation.
    >>>>>
    >>>>
    >>>>Open the SeaMonkey mailnews client, and go to Edit -> Mail & Newsgroups
    >>>>Account Settings -> -> Server Settings, and uncheck the
    >>>>option "Empty Trash on Exit".
    >>>>
    >>>>If you have more than one mail account, be sure to verify the setting on
    >>>>all accounts.
    >>>>
    >>>
    >>>Chris,
    >>>
    >>>I too, have had this problem as far back as Mozilla 1.5.x, and my
    >>>"Empty Trash on Exit" has always been disabled. My "Quick Launch" has
    >>>been disabled since Moz 1.5 when that resolved 50% of the Moz shutdown
    >>>problems.
    >>>
    >>>Something in the Gecko Engine is not closing down and remains as an
    >>>active program, only "Ctrl+Alt+Del" will totally close SeaMonkey (Gecko).
    >>>
    >>>My thinking is leaning toward some type of scripting in either
    >>>Mail/News (HTML messages) or on a web page.
    >>>
    >>>Any more thoughts?
    >>>
    >>>Michael
    >>>

    >>
    >>In all the years that I have been in the Moz Newsgroups, this is the
    >>first time I have heard that Moz AND SM are causing this type of shut
    >>down problem. Its a well known fact that Firefox and Thunderbird causes
    >>this type of problem, and there isn't really a solution. Correction, the
    >>only good solution is to end the program in Task Manager [ctrl+alt+del].

    >
    > I use Firefox and Thunderbird and have not encountered this
    > problem,albeit, I do not use them very much.
    >

    well, if you've followed the newsgroups for a long time, you would see
    the complaints. I have FF and TB and I've never noticed it either.
    Thats why its hard to say what the problem is.

    Some say its because of an extension, others say its theme related,
    and other will argue that its a steaming audio/vidio problem, or some
    other plugin. And some will say its none of the above, but the way
    you close the program.

  8. Re: Improper Shutdown

    On 02/26/2006 04:26 AM Rick wrote:

    > email client would load. Is there something I can do to retific dthis
    > situation.


    I had this when using infoRSS. Others had it with other addons, so
    maybe check that.

    OJ
    --
    You know the world is going crazy when the best rapper is a white guy,
    the best golfer is a black guy, the Swiss hold the America's Cup,
    France is accusing the US of arrogance, and Germany doesn't want to go
    to war. (aus alt.jokes)

  9. Re: Improper Shutdown

    On 02/26/2006 04:48 PM Michael Gordon wrote:

    > Any more thoughts?


    Have you had this in a new profile?
    Any old parts of addons still somewhere in the folders?
    Any addons installed? I had this with infoRSS on Windows, maybe others
    have similar problems.

    OJ
    --
    "Have you ever noticed that the Klingons are all speaking unix? 'Grep
    ls awk chmod.'' 'Mknod ksh tar imap.' 'Wall fsck yacc!' (that last is
    obviously a curse of some sort)."
    Gandalf Parker

+ Reply to Thread