Problems with Smart Browsing - Autocomplete ? - Mozilla

This is a discussion on Problems with Smart Browsing - Autocomplete ? - Mozilla ; Version: SM 1.0 Platform: MacOS 10.2.8, 1 GB RAM I have the Preferences/ Navigator / Smart Browsing preference set for "Auto-complete text typed in the location bar". I also have the Smart Browsing Advanced options configured as (Checked or Unchecked): ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Problems with Smart Browsing - Autocomplete ?

  1. Problems with Smart Browsing - Autocomplete ?

    Version: SM 1.0
    Platform: MacOS 10.2.8, 1 GB RAM

    I have the Preferences/ Navigator / Smart Browsing preference set for
    "Auto-complete text typed in the location bar". I also have the Smart
    Browsing Advanced options configured as (Checked or Unchecked):

    C - Auto-complete best match as you type
    C - Show list of matching results
    C - Match web sites you've typed previously

    or:

    C - Auto-complete best match as you type
    U - Show list of matching results
    C - Match web sites you've typed previously

    Both configurations work as expected.

    However, if I configure the following:

    U - Auto-complete best match as you type
    C - Show list of matching results
    C - Match web sites you've typed previously

    SM will hang indefinitely (beach ball) after a couple of characters have
    been entered in the location bar. The dropdown menu does display a list
    of matches but the keyboard and rodent are locked out and SM must be
    force quit from the Finder.

    Trashing the history files (.dat, .mab) solves the problem but only
    temporarily. Once URL history is accumulated, the problem will re-occur.

    I did see this with a pre-release SM version (sorry, I don't recall the
    revision), but chalked it up to the fact that it was still pre-release.

    I do not recall having this behavior with Moz Suite 1.7.12.

    Has anyone else seen this problem ?

    TIA.

    Art

  2. Re: Problems with Smart Browsing - Autocomplete ?

    art wrote:
    >
    > I do not recall having this behavior with Moz Suite 1.7.12.
    >
    > Has anyone else seen this problem ?
    >
    > TIA.
    >
    > Art

    I don't use either Mac or that extension so I can't really help,
    but I was wondering why use the config that doesn't work?

    --
    -Adrian
    Outside of a dog, a book is man's best friend.
    Inside of a dog it's too dark to read.
    -Groucho Marx

  3. Re: Problems with Smart Browsing - Autocomplete ?

    art wrote:
    > Version: SM 1.0
    > Platform: MacOS 10.2.8, 1 GB RAM
    >
    > I have the Preferences/ Navigator / Smart Browsing preference set for
    > "Auto-complete text typed in the location bar". I also have the Smart
    > Browsing Advanced options configured as (Checked or Unchecked):
    >
    > C - Auto-complete best match as you type
    > C - Show list of matching results
    > C - Match web sites you've typed previously
    >
    > or:
    >
    > C - Auto-complete best match as you type
    > U - Show list of matching results
    > C - Match web sites you've typed previously
    >
    > Both configurations work as expected.
    >
    > However, if I configure the following:
    >
    > U - Auto-complete best match as you type
    > C - Show list of matching results
    > C - Match web sites you've typed previously
    >
    > SM will hang indefinitely (beach ball) after a couple of characters have
    > been entered in the location bar. The dropdown menu does display a list
    > of matches but the keyboard and rodent are locked out and SM must be
    > force quit from the Finder.
    >
    > Trashing the history files (.dat, .mab) solves the problem but only
    > temporarily. Once URL history is accumulated, the problem will re-occur.
    >
    > I did see this with a pre-release SM version (sorry, I don't recall the
    > revision), but chalked it up to the fact that it was still pre-release.
    >
    > I do not recall having this behavior with Moz Suite 1.7.12.
    >
    > Has anyone else seen this problem ?
    >
    > TIA.
    >
    > Art


    I haven't seen this, but try setting the history to a lower lever.

    history.mab is your collected addresses address book, I doubt that this
    is connected here.

    SeaMonkey>>Preferences>>Navigator>>History

    default is 9 days, try setting it to five, then keep adjusting until you
    find the settings that works.

    Lee

    --
    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.ufaq.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.com http://mozilla.org

  4. Re: Problems with Smart Browsing - Autocomplete ?

    On 2/6/06 10:46 PM, Leonidas Jones wrote:

    > art wrote:
    >> Version: SM 1.0
    >> Platform: MacOS 10.2.8, 1 GB RAM
    >>
    >> I have the Preferences/ Navigator / Smart Browsing preference set for
    >> "Auto-complete text typed in the location bar". I also have the Smart
    >> Browsing Advanced options configured as (Checked or Unchecked):
    >>
    >> C - Auto-complete best match as you type
    >> C - Show list of matching results
    >> C - Match web sites you've typed previously
    >>
    >> or:
    >>
    >> C - Auto-complete best match as you type
    >> U - Show list of matching results
    >> C - Match web sites you've typed previously
    >>
    >> Both configurations work as expected.
    >>
    >> However, if I configure the following:
    >>
    >> U - Auto-complete best match as you type
    >> C - Show list of matching results
    >> C - Match web sites you've typed previously
    >>
    >> SM will hang indefinitely (beach ball) after a couple of characters have
    >> been entered in the location bar. The dropdown menu does display a list
    >> of matches but the keyboard and rodent are locked out and SM must be
    >> force quit from the Finder.
    >>
    >> Trashing the history files (.dat, .mab) solves the problem but only
    >> temporarily. Once URL history is accumulated, the problem will re-occur.
    >>
    >> I did see this with a pre-release SM version (sorry, I don't recall the
    >> revision), but chalked it up to the fact that it was still pre-release.
    >>
    >> I do not recall having this behavior with Moz Suite 1.7.12.
    >>
    >> Has anyone else seen this problem ?
    >>
    >> TIA.
    >>
    >> Art

    >
    > I haven't seen this, but try setting the history to a lower lever.
    >
    > history.mab is your collected addresses address book, I doubt that this
    > is connected here.
    >
    > SeaMonkey>>Preferences>>Navigator>>History
    >
    > default is 9 days, try setting it to five, then keep adjusting until you
    > find the settings that works.
    >
    > Lee
    >

    Lee,
    I was trying to point out that the Smart Browsing configuration (third
    one) I was using worked in Moz Suite 1.7.12, but causes a hang condition
    in SM 1.0. It appeared fairly quickly after conversion.

    As either configuration one or two works without adjusting size of
    history, I'll use one of them.

    You are correct wrt history.mab having no effect. I had merely trashed
    history.* to see if they any impact.

    Art

  5. Re: Problems with Smart Browsing - Autocomplete ?

    art wrote:
    > On 2/6/06 10:46 PM, Leonidas Jones wrote:
    >
    >> art wrote:
    >>> Version: SM 1.0
    >>> Platform: MacOS 10.2.8, 1 GB RAM
    >>>
    >>> I have the Preferences/ Navigator / Smart Browsing preference set for
    >>> "Auto-complete text typed in the location bar". I also have the Smart
    >>> Browsing Advanced options configured as (Checked or Unchecked):
    >>>
    >>> C - Auto-complete best match as you type
    >>> C - Show list of matching results
    >>> C - Match web sites you've typed previously
    >>>
    >>> or:
    >>>
    >>> C - Auto-complete best match as you type
    >>> U - Show list of matching results
    >>> C - Match web sites you've typed previously
    >>>
    >>> Both configurations work as expected.
    >>>
    >>> However, if I configure the following:
    >>>
    >>> U - Auto-complete best match as you type
    >>> C - Show list of matching results
    >>> C - Match web sites you've typed previously
    >>>
    >>> SM will hang indefinitely (beach ball) after a couple of characters
    >>> have been entered in the location bar. The dropdown menu does display
    >>> a list of matches but the keyboard and rodent are locked out and SM
    >>> must be force quit from the Finder.
    >>>
    >>> Trashing the history files (.dat, .mab) solves the problem but only
    >>> temporarily. Once URL history is accumulated, the problem will re-occur.
    >>>
    >>> I did see this with a pre-release SM version (sorry, I don't recall
    >>> the revision), but chalked it up to the fact that it was still
    >>> pre-release.
    >>>
    >>> I do not recall having this behavior with Moz Suite 1.7.12.
    >>>
    >>> Has anyone else seen this problem ?
    >>>
    >>> TIA.
    >>>
    >>> Art

    >>
    >> I haven't seen this, but try setting the history to a lower lever.
    >>
    >> history.mab is your collected addresses address book, I doubt that
    >> this is connected here.
    >>
    >> SeaMonkey>>Preferences>>Navigator>>History
    >>
    >> default is 9 days, try setting it to five, then keep adjusting until
    >> you find the settings that works.
    >>
    >> Lee
    >>

    > Lee,
    > I was trying to point out that the Smart Browsing configuration (third
    > one) I was using worked in Moz Suite 1.7.12, but causes a hang condition
    > in SM 1.0. It appeared fairly quickly after conversion.
    >
    > As either configuration one or two works without adjusting size of
    > history, I'll use one of them.
    >
    > You are correct wrt history.mab having no effect. I had merely trashed
    > history.* to see if they any impact.
    >
    > Art


    I understand, I had thought that playing with the history settings might
    get it working. I'm sorry i was wrong.

    Interestingly, I have four options on the advanced menu:

    Autocomplete best match as you type
    Show list of matching results
    Show internet search engine
    Match only websites you've typed previously

    I have the last three enabled, and have not noticed the pinwheel, nor
    have I had to force quit SM. History is set for 9 days.

    I'm on 10.4.4, perhaps that is causing the difference in our experiences.

    Lee
    --
    Leonidas Jones, Mozilla Champion
    Learn about the Champs! http://mozillachampions.ufaq.org
    The UFAQ'S http://www.ufaq.org/
    http://www.mozilla.org/community/etiquette.html
    http://mozilla.com http://mozilla.org

  6. Re: Problems with Smart Browsing - Autocomplete ?

    On 2/7/06 12:48 PM, Leonidas Jones wrote:

    > art wrote:
    >> On 2/6/06 10:46 PM, Leonidas Jones wrote:
    >>
    >>> art wrote:
    >>>> Version: SM 1.0
    >>>> Platform: MacOS 10.2.8, 1 GB RAM
    >>>>
    >>>> I have the Preferences/ Navigator / Smart Browsing preference set for
    >>>> "Auto-complete text typed in the location bar". I also have the Smart
    >>>> Browsing Advanced options configured as (Checked or Unchecked):
    >>>>
    >>>> C - Auto-complete best match as you type
    >>>> C - Show list of matching results
    >>>> C - Match web sites you've typed previously
    >>>>
    >>>> or:
    >>>>
    >>>> C - Auto-complete best match as you type
    >>>> U - Show list of matching results
    >>>> C - Match web sites you've typed previously
    >>>>
    >>>> Both configurations work as expected.
    >>>>
    >>>> However, if I configure the following:
    >>>>
    >>>> U - Auto-complete best match as you type
    >>>> C - Show list of matching results
    >>>> C - Match web sites you've typed previously
    >>>>
    >>>> SM will hang indefinitely (beach ball) after a couple of characters
    >>>> have been entered in the location bar. The dropdown menu does display
    >>>> a list of matches but the keyboard and rodent are locked out and SM
    >>>> must be force quit from the Finder.
    >>>>
    >>>> Trashing the history files (.dat, .mab) solves the problem but only
    >>>> temporarily. Once URL history is accumulated, the problem will re-occur.
    >>>>
    >>>> I did see this with a pre-release SM version (sorry, I don't recall
    >>>> the revision), but chalked it up to the fact that it was still
    >>>> pre-release.
    >>>>
    >>>> I do not recall having this behavior with Moz Suite 1.7.12.
    >>>>
    >>>> Has anyone else seen this problem ?
    >>>>
    >>>> TIA.
    >>>>
    >>>> Art
    >>>
    >>> I haven't seen this, but try setting the history to a lower lever.
    >>>
    >>> history.mab is your collected addresses address book, I doubt that
    >>> this is connected here.
    >>>
    >>> SeaMonkey>>Preferences>>Navigator>>History
    >>>
    >>> default is 9 days, try setting it to five, then keep adjusting until
    >>> you find the settings that works.
    >>>
    >>> Lee
    >>>

    >> Lee,
    >> I was trying to point out that the Smart Browsing configuration (third
    >> one) I was using worked in Moz Suite 1.7.12, but causes a hang condition
    >> in SM 1.0. It appeared fairly quickly after conversion.
    >>
    >> As either configuration one or two works without adjusting size of
    >> history, I'll use one of them.
    >>
    >> You are correct wrt history.mab having no effect. I had merely trashed
    >> history.* to see if they any impact.
    >>
    >> Art

    >
    > I understand, I had thought that playing with the history settings might
    > get it working. I'm sorry i was wrong.
    >
    > Interestingly, I have four options on the advanced menu:
    >
    > Autocomplete best match as you type
    > Show list of matching results
    > Show internet search engine
    > Match only websites you've typed previously
    >
    > I have the last three enabled, and have not noticed the pinwheel, nor
    > have I had to force quit SM. History is set for 9 days.
    >
    > I'm on 10.4.4, perhaps that is causing the difference in our experiences.
    >
    > Lee

    Lee,
    I did have my history set for 30 days which has never been an issue in
    Moz Suite versions.

    I neglected to show the setting for "Internet search engine". After some
    experimenting, it doesn't seem to have an effect.

    You might be correct wrt to the OS version. Quicken 2006 for Mac has a
    serious known problem with extensive delays from keyboard/mouse actions
    to on-screen results (like several seconds delays for each operation).
    Seems to be database file size and OS release related (X < 10.4). Intuit
    has yet to offer a solution (big shocker there :-(), now going on seven
    months after product release.

    Art

+ Reply to Thread