Does anyone knnow if mod_ssl currently support the FIPS 140-2 capable openSSL? If so then is the required FIPS_mode(1) call made somewhere in mod_ssl?

Thanks.