MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="0-1715676727-1219294651=:94206"

--0-1715676727-1219294651=:94206
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

=0A=0A=0A=0AHi all=0A=A0=0A*I am using apache 1.3.41 with mod_ssl 2.8.31.=
=A0 I kept getting the below error:=0A=A0=0AStarting httpd: httpd Syntax er=
ror on line 249 of /export/home/httpd/conf/httpd.conf:=0ACannot load /expor=
t/home/httpd/libexec/libssl.so into server: ld.so.1: httpd: fatal: relocati=
on error: file /export/home/httpd/libexec/libssl.so: symbol inflateEnd: ref=
erenced symbol not found=0AFAILED=0A=A0=0A*In my httpd.conf, line 249 is:=
=A0 =0ALoadModule ssl_module=A0=A0=A0=A0=A0=A0=A0=A0 libexec/libssl.so=0A=
=A0=0A*libssl.so's loation is correct.=A0 It is=A0in /export/home/httpd/lib=
exec/.=0A=A0=0AThanks for your help=0A=0A=0A
--0-1715676727-1219294651=:94206
Content-Type: text/html; charset=us-ascii







Hi all

 

*I am using apache 1.3.41 with mod_ssl 2.8.31.  I kept getting the below error:

 

Starting httpd: httpd Syntax error on line 249 of /export/home/httpd/conf/httpd.conf:
Cannot load /export/home/httpd/libexec/libssl.so into server: ld.so.1: httpd: fatal: relocation error: file /export/home/httpd/libexec/libssl.so: symbol inflateEnd: referenced symbol not found
FAILED

 

*In my httpd.conf, line 249 is: 

LoadModule ssl_module         libexec/libssl.so

 

*libssl.so's loation is correct.  It is in /export/home/httpd/libexec/.

 

Thanks for your help

 



 





--0-1715676727-1219294651=:94206--

__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org