I have downloaded the sources of latest apache 2.2.8 that includes mod_ssl =
as well. My concern is about the two vulnerabilities (htp://www.securityfo=
cus.com/bid/10736/info, htp://www.securityfocus.com/bid/4189/info). I do n=
ot have any information whether or not these two vulnerabilities still exis=
t or have been fixed in the mod_ssl provided with apache sources 2.2.8.

After googling I could find out that these are solved in mod_ssl 2.8.19. W=
hen I go to modssl.org to download the latest version there is no download =
for mod_ssl latest for apache 2.x versions?

Both of these look very old and looks like they might have been fixed. But=
I did not find it anywhere written.=0A=0A=0A Now you can chat without=
downloading messenger. Go to http://in.messenger.yahoo.com/webmessengerpro=
mo.php
__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org