Trying to upgrade a freebsd 6.1 that is running "Apache/1.3.39 (Unix)
PHP/5.2.4 with Suhosin-Patch" to include mod_ssl.

It makes, with no problems but when I install it, it requiers Apache to be
deinstalled, the big problem is that Apache has a few required packages
that can not be removed with out a lot of problems.

This system is running a lot of web sites that can not have any down time,
(or very little down time)

Does any one have any ideas on how to fix it, easily if possible

With thanks

Haddow
__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org