On Nov 25, 2007 4:16 AM, Mads Toftum wrote:
> What version of openssl are you using?
> Try adding the following line to that failing vhost:
>
> SSLCipherSuite ALL:!SSLv2
>
> (You probably want to tune it more later if you care about the security,
> but the important thing here is to get rid of SSLv2)
> To see which ciphers this opens up, run openssl ciphers -v 'ALL:!SSLv2'


Thanks for the reply. Alas, still doesn't work. I forgot to mention
that I tried setting the SSLCipherSuite to pretty much everything. All
of them (SSLv2, SSLv3, TLSv1) give the same error. I also tried the
"openssl s_client" command using "-cipher" set to LOW, MEDIUM, and
HIGH. All give the same error, although the amount of time it takes
before the error appears differs. Also tried setting SSLProtocol to
each possible option.

I am using OpenSSL 0.9.8d

- Jason
__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org