When I run an apachectl configtest, I get the errors below regarding compiling apache with -DEAPI. Now mod_ssl has a configure option --with-eapi-only, and apache has an option "--disable-rule=EAPI=no". But no matter what combination of these options I use, I still get the errors. Any suggestions would be greatly appreciated.



[Fri Oct 19 11:15:33 2007] [warn] Loaded DSO libexec/mod_vhost_alias.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)
[Fri Oct 19 11:15:33 2007] [warn] Loaded DSO libexec/mod_log_config.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)
[Fri Oct 19 11:15:33 2007] [warn] Loaded DSO libexec/mod_actions.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)
..
..
..
__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org