Hello,

I'm trying to configure my Apache 2.0.59 server w/ mod_ssl to use TLS
1.0 only. I have set the SSLCipherSuite accordingly, however when I
connect with IE6 with SSLv3 enabled and TLSv1 disabled, I still get
through because of the TLS ability to back down to SSL 3.0. Is there a
way to disable this behavior in the configuration?

Thanks,
Rich
__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org