This is a multi-part message in MIME format.

------=_NextPart_000_0157_01C756C1.A33E1460
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hi there,

I have a problem with the above configuration doesn't work if I uncomment
the relevant parts



SSLRequireSSL

#SSLVerifyClient require

#SSLVerifyDepth 1

#SSLRequireSSL

#SSLOptions +StrictRequire +FakeBasicAuth

#SSLRequire %{SSL_CLIENT_S_DN_O} eq "dna GmbH" and
%{SSL_CLIENT_S_DN_OU} eq "FHH" and %{SSL_CLIENT_S_DN_CN} in {"PIA"}



I also tried the directive with no success.

It works on other servers. Ubuntu installation uses a separate ssl httpd
daemon. Any idea?




------=_NextPart_000_0157_01C756C1.A33E1460
Content-Type: text/html;
charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

xmlns=3D"urn:schemas-microsoft-comfficeffice" =
xmlns:w=3D"urn:schemas-microsoft-comffice:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">


charset=3Dus-ascii">









style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> size=3D3 face=3D"Times New Roman"> style=3D'font-size:12.0pt'>Hi
there,>>



style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> size=3D3 face=3D"Times New Roman"> style=3D'font-size:12.0pt'>I have
a problem with the above configuration doesn’t work if I uncomment =
the
relevant parts>>



lang=3DEN-GB
style=3D'font-size:9.0pt;font-family:"Courier New"'><Location
/home/httpd/html/test>>>



lang=3DEN-GB
style=3D'font-size:9.0pt;font-family:"Courier =
New"'>SSLRequireSSL>>



lang=3DEN-GB
style=3D'font-size:9.0pt;font-family:"Courier =
New"'>#SSLVerifyClient     
require>>



lang=3DEN-GB
style=3D'font-size:9.0pt;font-family:"Courier =
New"'>#SSLVerifyDepth      
1>>



lang=3DEN-GB
style=3D'font-size:9.0pt;font-family:"Courier =
New"'>#SSLRequireSSL>>



lang=3DEN-GB
style=3D'font-size:9.0pt;font-family:"Courier =
New"'>#SSLOptions         &n=
bsp;   
+StrictRequire +FakeBasicAuth>>



lang=3DEN-GB
style=3D'font-size:9.0pt;font-family:"Courier =
New"'>#SSLRequire         &n=
bsp;
%{SSL_CLIENT_S_DN_O}  eq "dna GmbH" and
%{SSL_CLIENT_S_DN_OU}  eq "FHH" and %{SSL_CLIENT_S_DN_CN} =
in
{"PIA"} >>



style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> size=3D1 face=3D"Courier New"> style=3D'font-size:9.0pt;font-family:
"Courier New"'></Location>
lang=3DEN-GB>>>



style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> size=3D3 face=3D"Times New Roman"> style=3D'font-size:12.0pt'>I also
tried the <Directory> directive with no =
success.>>



style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> size=3D3 face=3D"Times New Roman"> style=3D'font-size:12.0pt'>It
works on other servers. Ubuntu installation uses a separate ssl httpd =
daemon.
Any idea?>>



style=3D'font-size:
12.0pt'>>









------=_NextPart_000_0157_01C756C1.A33E1460--

__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org