This is a multi-part message in MIME format.

------=_NextPart_000_0018_01C704B7.742F1F40
Content-Type: text/plain;
charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

Cliff:

=20

You are all right. This is my first try to build a server, so I need =
further
help.

=20

I have downloaded the latest Apache version 'httpd-2.2.3'. I am at the =
point
where I need to patch it with 'mod_ssl" module. Can you guide me how to
patch 'httpd-2.2.3' with the latest version of 'mod_ssl-2.2.828-1.3.37'?

=20

Thanks in advance.

=20

Kirt

=20

-----Original Message-----
From: owner-modssl-users@modssl.org =
[mailtowner-modssl-users@modssl.org]
On Behalf Of Cliff Woolley
Sent: Tuesday, November 07, 2006 5:05 PM
To: modssl-users@modssl.org
Subject: Re: Mod_SSL

=20


What this person is getting at is that the reason you can't find a =
mod_ssl
patch for Apache 2.x is that mod_ssl comes pre-bundled with Apache 2.x.
Just enable it when you run configure on the apache build.

--Cliff=20



On 11/7/06, Kong, Yi - HPL wrote:

You add ssl arguement when you configure the apache

=20

_____ =20

From: kbajwa [mailto:kbajwa@tibonline.net]=20
Sent: Tuesday, November 07, 2006 10:22 AM
To: modssl-users@modssl.org
Subject: Mod_SSL

My first posting! I am installing Apache-2.2.3 and would like to =
install
mod_ssl. I notice that current/latest version of mos_ssl is for =
Apache-1.x.x
version. Is there any way (with a patch) to install the latest version =
of
mod_ssl on Apache-2.x.x?

=20


------=_NextPart_000_0018_01C704B7.742F1F40
Content-Type: text/html;
charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable




charset=3Dus-ascii">












style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>Cliff:



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'> 



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>You are all right. This is my first =
try to
build a server, so I need further help.



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'> 



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>I have downloaded the latest Apache
version ’httpd-2.2.3’. I am at the point where I need to =
patch it
with ‘mod_ssl” module. Can you guide me how to patch =
‘httpd-2.2.3’
with the latest version of =
‘mod_ssl-2.2.828-1.3.37’?



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'> 



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>Thanks in =
advance.



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'> 



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'>Kirt



style=3D'font-size:
10.0pt;font-family:Arial;color:navy'> 



face=3DTahoma> style=3D'font-size:10.0pt;font-family:Tahoma'>-----Original =
Message-----

From:
owner-modssl-users@modssl.org [mailtowner-modssl-users@modssl.org] =
style=3D'font-weight:bold'>On Behalf Of Cliff Woolley

Sent: Tuesday, November =
07, 2006
5:05 PM

To: =
modssl-users@modssl.org

Subject: Re: =
Mod_SSL



face=3D"Times New Roman"> style=3D'font-size:12.0pt'> 



style=3D'margin-right:0in;margin-bottom:12.0pt;margin-left:
..5in'> style=3D'font-size:12.0pt'>

What this person is getting at is that the reason you can't find a =
mod_ssl
patch for Apache 2.x is that mod_ssl comes pre-bundled with Apache =
2.x. 
Just enable it when you run configure on the apache build.



--Cliff







class=3Dgmailquote> size=3D3 face=3D"Times New Roman">On =
11/7/06, style=3D'font-weight:bold'>Kong, Yi - HPL
< href=3D"mailto:Yi.Kong@cityofhouston.net">Yi.Kong@cityofhouston.net&g=
t;
wrote:





color=3Dblue face=3DArial> style=3D'font-size:10.0pt;font-family:Arial;color:blue'>You add ssl =
arguement
when you configure the apache



face=3D"Times New Roman"> style=3D'font-size:12.0pt'> 



style=3D'margin-left:.5in;text-align:center'> size=3D3 face=3D"Times New Roman">






face=3DTahoma> style=3D'font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From: n> size=3D2 face=3DTahoma> style=3D'font-size:10.0pt;font-family:Tahoma'> kbajwa
[mailto: onclick=3D"return =
top.js.OpenExtLink(window,event,this)">kbajwa@tibonline.net
]


Sent: Tuesday, November =
07, 2006
10:22 AM

To: href=3D"mailto:modssl-users@modssl.org" target=3D"_blank"
onclick=3D"return =
top.js.OpenExtLink(window,event,this)">modssl-users@modssl.org

Subject: =
Mod_SSL







style=3D'font-size:
10.0pt;font-family:Arial'>My first posting!  I am installing =
Apache-2.2.3
and would like to install mod_ssl. I notice that current/latest version =
of mos_ssl
is for Apache-1.x.x version. Is there any way (with a patch) to install =
the
latest version of mod_ssl on Apache-2.x.x?













face=3D"Times New Roman"> style=3D'font-size:12.0pt'> 









------=_NextPart_000_0018_01C704B7.742F1F40--

__________________________________________________ ____________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org
User Support Mailing List modssl-users@modssl.org
Automated List Manager majordomo@modssl.org