Hi.
I have i tried to install Apache with enabled mod_ssl:

../configure --prefix=/u2/razno/apache_test --enable-ssl --enable-ssl
--with-ssl=/usr

SSL is part of Linux so i added "--with-ssl=/usr". I hope that is
correct.

When i make Apache i get this warning:
***Warning: Linking the executable httpd against the loadable module
*** mod_ssl.so is not portable!

and if i make install i get this:
libtool: install: warning: `modules/ssl/mod_ssl.la' has not been
installed in `/u2/razno/apache_test/modules'

I tried not adding "--with-ssl=/usr" and it does the same.

Can someone help me?

Alan