Folks,
I am trying to install SSL in Apache HTTP Server 2.0.54. The OS is
HP-Unix 11i.

The OpenSSL was installed in /opt/openssl.

I un tared the file httpd-2.0.54.tar into /appl/PH/AribaSample/Apache/
folder and ran the following commands in
/appl/PH/AribaSample/Apache/httpd-2.0.54:

1. configure (./configure
--prefix=/appl/PH/AribaSample/Apache/httpd-2.0.54 --enable-ssl
--with-openssl=/opt/openssl)

2. make
/appl/PH/AribaSample/Apache/httpd-2.0.54/srclib/apr/libtool
--silent --mode=compile cc -g -Ae +Z +DAportable -mt -DHPUX11
-D_REENTRANT -D_XOPEN_SOURCE_EXTENDED
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/srclib/apr/include
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/srclib/apr-util/include
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/srclib/apr-util/xml/expat/lib
-I. -I/appl/PH/AribaSample/Apache/httpd-2.0.54/os/unix
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/server/mpm/prefork
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/modules/http
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/modules/filters
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/modules/proxy
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/include
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/modules/generators
-I/usr/include/openssl
-I/appl/PH/AribaSample/Apache/httpd-2.0.54/modules/dav/main
-prefer-non-pic -static -c ssl_expr_parse.c && touch ssl_expr_parse.lo
flex -Pssl_expr_yy -s -B
/appl/PH/AribaSample/Apache/httpd-2.0.54/modules/ssl/ssl_expr_scan.l
Make: Cannot load flex. Stop.
*** Error exit code 1

Stop.
*** Error exit code 1

Stop.
*** Error exit code 1

Stop.
*** Error exit code 1

Stop.

When I execute the command make, I get the above messages. I am not
sure what is Make: Cannot load flex.

Can you please let me know if you can give me any information about
flex.

Any help is greatly appreciated.

Thanks,
Gopi.