This is driving me nuts!

I am using Apache/2.2.3 with a PerlTransHandler in which I decline CGI
scripts. However, the CGI script isn't getting the data using
CGI::Minimal (or any other version of CGI I care to try). If I use GET,
this isn't an issue, and an old install (Apache/1.3.27) running very
similar code works fine.

I've search the archives and the web in general and have found nothing
that helps - I've tried different enctypes on the submitting form,
which seems to be a favorite.

Help would be much appreciated.

--
Julian

--
Email: juliand [at] myultraworld [dot] com