--0-1978743546-1208531960=:50690
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

=0A=0A=0A----- Original Message ----=0AFrom: Torsten Foertsch tsch@gmx.net>=0ATo: modperl@perl.apache.org=0ACc: woinshet abdella tm@yahoo.com>=0ASent: Friday, April 18, 2008 9:39:58 AM=0ASubject: Re: filt=
er->remove=0A=0AOn Fri 18 Apr 2008, woinshet abdella wrote:=0A> Can't locat=
e Apache2/Filter.pm in @INC (@INC contains:=0A> /usr/local/libexec/perl /us=
r/lib/perl5/5.8.0/i38 ....=0A> So, I am not able to use=A0$f->remove with o=
ld mod_perl, is that correct?=0A=0A>>Not necessary. I think I have used sim=
ilar filters with modperl 1.99.16 or so.=0A=0A>>Your mod_perl is a more tha=
n 3 years old beta version. You won't get much =0A>>support for it. Please =
upgrade! Btw, your perl and apache are also very old.=0A=0AUpgrading involv=
es my company decision, it will take some time. Thank you for your advice, =
we will explore what it takes us to upgrade.=0AThanks=0AWoinshet=0A>>See ht=
tp://perl.apache.org/docs/2.0/rename.html for what is to be done to port =
=0A>>your application.=0A=0ATorsten=0A=0A--=0ANeed professional mod_perl su=
pport?=0AJust hire me: torsten.foertsch@gmx.net=0A=0A=0A=0A __________=
__________________________________________________ ________________________=
=0ABe a better friend, newshound, and =0Aknow-it-all with Yahoo! Mobile. T=
ry it now. http://mobile.yahoo.com/;_ylt=3DAhu0...Dypao8Wcj9tAcJ
--0-1978743546-1208531960=:50690
Content-Type: text/html; charset=us-ascii




----- Original Message ----
From: Torsten Foertsch <torsten.foertsch@gmx.net>
To: modperl@perl.apache.org
Cc: woinshet abdella <woinshetm@yahoo.com>
Sent: Friday, April 18, 2008 9:39:58 AM
Subject: Re: filter->remove

On Fri 18 Apr 2008, woinshet abdella wrote:
> Can't locate Apache2/Filter.pm in @INC (@INC contains:
> /usr/local/libexec/perl /usr/lib/perl5/5.8.0/i38 ....
> So, I am not able to use $f->remove with old mod_perl, is that correct?

>>Not necessary. I think I have used similar filters with modperl 1.99.16 or so.

>>Your mod_perl is a more than 3 years old beta version. You won't get much
>>support for it. Please upgrade! Btw, your perl and apache are also very old.

Upgrading involves my company decision, it will take some time. Thank you for your advice, we will explore what it takes us to upgrade.

 

Thanks

Woinshet

 

>>See http://perl.apache.org/docs/2.0/rename.html for what is to be done to port
>>your application.

Torsten

--
Need professional mod_perl support?
Just hire me: torsten.foertsch@gmx.net




Be a better friend, newshound, and
know-it-all with Yahoo! Mobile. http://mobile.yahoo.com/;_ylt=Ahu06i...Dypao8Wcj9tAcJ "> Try it now.
--0-1978743546-1208531960=:50690--