Zakk wrote:
> For the last few days, I've been trying to install mod_perl for my
> server. It's running Slackware 12.0 with Apache 2.2.8 (with APR 1.2.12)
> and Perl 5.10.0.


I'm under the impression we're still under the "don't use Perl 5.10 with
mod_perl yet" directive.

A number of internal changes in Perl 5.10, which was released in
December, caused some instability in mod_perl.

Colin