I am currently upgrading our Apache server from 1.3 to 2.2 and I'm
encountering the following error when I try to start Apache. The config
works ok in 1.3, however in 2.2 I get the following error 'Perl directive
not allowed in a block'.

Can I no longer put a perl directive in a location block?

----------------------------------------------------------------------

PerlSetVar CHART_LOCATION bottom
PerlSetVar CRM 1


Some perl code



----------------------------------------------------------------------


Thanks,
Kevin
--
View this message in context: http://www.nabble.com/Perl-directive...p15074701.html
Sent from the mod_perl - General mailing list archive at Nabble.com.