Am Montag, den 21.01.2008, 23:12 -0800 schrieb Philippe M. Chiasson:

> Yes, but mod_perl 2.0.3 and Perl 5.10 should at least _build_, just
> possibly exhibit unnatural behaviour at runtime...


No - at least not for me (Solaris 10, 64Bit, Sun cc): 2.0.3 won't build
at all unless I copy "src/modules/perl/modperl_common_util.h" and
"src/modules/perl/modperl_interp.h" over from the dev tree. Then it
compiles fine.

Sadly I don't remember _why_ I had to copy these headers..

Bad hack, of course.

Heiko