>>> Alx G 21.01.08 17.25 Uhr >>>
> If I output the value of
> $ENV{'mod_perl'} it shows mod_perl/2.0.2 (or something like that), so

I
> believe that shows it's not running as plain cgi.


Yep, looks good.
I've no experience with Apache:B - so apart from one last
excerpt from the docs that I've seen I've nothing more to offer:

I believe you should have sth. like this in your Apache conf for the
location you serve your scripts from:


PerlFixupHandler Apache:B
SetHandler perl-script
PerlHandler ModPerl::RegistryPrefork
Options +ExecCGI


If I'm wrong I hope someone will correct me...

All the best
heiko