Am Freitag, den 18.01.2008, 15:47 +1030 schrieb James Breat:
> I am having problems a static mod_perl with Apache 2.2.6 and
> Perl 5.10.0.


Essentially, the answer you need is: Don't use mod_perl2 and Perl 5.10.0
together yet.
As far as I know, the mod_perl developers are working on resolving the
issues (caused by internal changes in Perl 5.10) right now.
So we both have to wait for mod_perl 2.0.4...

heiko