While I agree that it does work, I do believe he is right that 'use
Apache::Access;' might be needed in the latest version.

Regards,
KAM

>> You might want to grab the latest AuthDBI from CPAN. It's 1.04 at the
>> moment.

> Speaking as maintainer, it works fine for me in 2.x.
> I'm pretty sure Kevin McGrail would agree as well.