On Fri, 3 Nov 2006, Philip M. Gollucci wrote:

> Perrin Harkins wrote:
> > On Fri, 2006-11-03 at 15:15 -0500, Todd White wrote:
> > > We just upgraded Apache and mod_perl to the 2.x level and now AuthDBI does
> > > not work.

> >
> > You might want to grab the latest AuthDBI from CPAN. It's 1.04 at the
> > moment.

> Speaking as maintainer, it works fine for me in 2.x.
> I'm pretty sure Kevin McGrail would agree as well.



I did get it to work, finally, but only after also using Apache2::compat,
as in the following line in the httpd.conf file:

PerlModule Apache::AuthDBI Apache2::compat

Is it known that Apache2::compat is necessary? Or is it known that this
should NOT be necessary?

Thanks.
--Todd White