This is a multi-part message in MIME format.

------_=_NextPart_001_01C6F29C.0125B40B
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: quoted-printable


Hi All,
=0D
I asked the same question before but with not much help so I am asking
it again, The below configuration is added to a configuration file and
that is included in httpd.conf=0D
=0D

SSLRequireSSL
SetHandler perl-script
PerlHandler Apache::Hello
PerlSetVar somevar1 1
PerlSetVar somevar2 2
PerlSetVar somevar3 3
PerlSetVar somevar4 4

=0D
In the handler Hello, I was able to read all the variables set using
PerlSetVar in apache 1.3 however in apache 2.0 (mod_perl 2) I am getting
blank(null) whenever I read the values from Handler using (
$r->dir_config('somevar1') etc) Can you please let me know possibilies
where it could go wrong, I searched the web but with no great help.
=0D
Thanks



The information contained in this electronic message and any attachments to=
this message are intended for the exclusive use of the addressee(s) and=
may contain proprietary, confidential or privileged information. If you=
are not the intended recipient, you should not disseminate, distribute or=
copy this e-mail. Please notify the sender immediately and destroy all=
copies of this message and any attachments.=0D

WARNING: Computer viruses can be transmitted via email. The recipient=
should check this email and any attachments for the presence of viruses.=
The company accepts no liability for any damage caused by any virus=
transmitted by this email.
=0D
www.wipro.com
------_=_NextPart_001_01C6F29C.0125B40B
Content-Type: text/html;
charset="us-ascii"
Content-Transfer-Encoding: quoted-printable






Hi All,

 

I asked the same question before but with=
not much=0D
help so I am asking it again, The below configuration is added to a=0D
configuration file and that is included in httpd.conf

 

<Location /someurl>
 =0D
SSLRequireSSL
 =0D
SetHandler          &nbsp=
;=0D
perl-script
 =0D
PerlHandler          =0D
Apache::Hello
 =0D
PerlSetVar          &nbsp=
;=0D
somevar1 1
 =0D
PerlSetVar          &nbsp=
;=0D
somevar2 2
 =0D
PerlSetVar          &nbsp=
;=0D
somevar3 3
 =0D
PerlSetVar          &nbsp=
;=0D
somevar4 4
</Location>

 

In the handler Hello, I was able to read=
all the=0D
variables set using PerlSetVar in apache 1.3 however in apache 2.0=
(mod_perl 2)=0D
I am getting blank(null) whenever I read the values from Handler using (=0D
$r->dir_config('somevar1') etc) Can you please let me know possibilies=
where=0D
it could go wrong, I searched the web but with no great help.

 

Thanks




The information contained in this electronic message and any attachments to=
this message are intended for the exclusive use of the addressee(s) and=
may contain proprietary, confidential or privileged information. If you=
are not the intended recipient, you should not disseminate, distribute or=
copy this e-mail. Please notify the sender immediately and destroy all=
copies of this message and any attachments.



WARNING: Computer viruses can be transmitted via email. The recipient=
should check this email and any attachments for the presence of viruses.=
The company accepts no liability for any damage caused by any virus=
transmitted by this email.



www.wipro.com


------_=_NextPart_001_01C6F29C.0125B40B--