Hi,

don't build anything your own but rather use prebuilt packages.

http://perl.apache.org/docs/2.0/os/win32/install.html

Tom

Devin Austin schrieb:
> Hey everyone,
> i'm brand new to this, so bear with me:
>
> I'm trying to install mod_perl under strawberry-perl-5.8.8-alpha-2.exe
> , windows xp pro, and apache 2.2,3. I've
> extracted the mod_perl package into C:\, and i've cd'd to the directory
> and done "perl Makefile.pl". it asks for apxs, which i don't have, and
> so i just hit enter like it says to do if you don't have apxs
> installed. That goes through and seems to be error free, however when
> using dmake to try and continue the process, i get this error: dmake:
> Error: -- Incomplete rule recipe group detected.
>
> I'm not incredibly familiar with strawberry perl, last time i tried
> installing mod_perl i was using ActiveState and i just used PPM. I
> obviously can't do that now, so I'm a bit lost. Anyone have any ideas?
>
> -devin
>
> --
> timorperfectus.com - web design to
> frightening perfection.
>
>
> One last song
> Given to an Angel's Son
> As soon as you were gone
> As soon as you were gone