> Whelp, it used to work just dandy under mod_perl2 with the compat module. Not
> sure why that has changed. I have confirmed that with mod_perl 2 it appears
> to be very unhappy with the Apache libraries being referenced, although I'm
> quite sure that didn't use to be the case.
>
> Looks like I have some re-working to do. I'll try to get you a patched
> version soon Ben. Thanks for bringing the problems to my attention.


Thanks much!


Regards,

Ben K.
Developer
http://benix.tamu.edu