Looks like they are Apache2::Const and Apache2::compat now.

Ben K. wrote:
>
> Well, I did "force install" and tried it for some time, but couldn't
> make it work with a few modification.
>
> There are errors about Apache::Const and Apache::compat - they're not
> in apache2 space any more.
>
> I'll do more probe this evening.
>
> Regards,
> Ben K.
>
>
> On Mon, 9 Oct 2006, David Castro wrote:
>
>> FYI, this module is still alive. The module works in mod_perl 1.x
>> and 2.x and has been tested in both. See the mod_perl docs on using
>> the Apache::Compat module for running 1.x modules in mod_perl 2.x.
>> It appears that the problem you are seeing is with the makefile.
>> Until I fix this issue, you can manually unzip and install the
>> Apache/AuthCAS.pm file into your perl library structure and then use
>> it as normal (e.g. place it in
>> /usr/lib/perl5/vendor_perl/5.8.8/i686-linux/Apache).
>>
>> Also, there is a patch to fix the hard coded DBI::Pg driver that
>> hasn't been integrated into the CPAN release, which can be found here:
>>
>> http://www.ja-sig.org/wiki/display/CAS/AuthCAS
>>
>> Cheers,
>> David
>>
>> Ben K. wrote:
>>>
>>> Hi,
>>>
>>> I've sent questions to the author of the module, and to the cas list
>>> as well, but wanted to try getting an answer if possible from this
>>> list as well.
>>>
>>> It seems Apache::AuthCAS cannot be used with mod_perl2 as is. It
>>> worked up to mod_perl 1.99 according to the pm file, but it seems
>>> development stopped in 2004.
>>>
>>> What will be needed to make it work with mod_perl2? Are there
>>> alternatives?
>>>
>>>
>>> Thanks.
>>>
>>> Ben K.
>>> Developer
>>> http://benix.tamu.edu
>>>

>>

>
> Regards,
>
> Ben K.
> Developer
> http://benix.tamu.edu
>