I'm running:

apache 2.0.59
mod_perl 2.0.2
libapreq2 2.07

No problems. Apache 2.0.59 is pretty recent, but I've had no trouble
with previous versions of Apache either (2.0.58, etc).

Regards,

..lzs
--
http://thinkingfarm.com/~lzs/

Arshavir Grigorian wrote:
> Hi,
>
> Considering that I can't use the current stable version of mod_perl
> and libapreq, I am wondering if anyone could point me to an older (not
> 1.x though), "really" stable, bullet proof release that I could use in
> the meantime (while the smart people are fixing the current release).
>
>
> Many thanks.
>
>
> Arshavir