On Mon, 31 Jul 2006 18:45:26 +0000
"Davood Firoozian" wrote:

> I have mod_perl 2 and Apache::Soap but problem persist I think this
> is a bug
>
> http://www.usenetlinux.com/showthread.php?t=175047
>
> My appache version is 2.0 I'm upgrading to 2.2 ...


As mentioned previously, you need to be using Apache2::SOAP and
NOT Apache::SOAP. Apache::SOAP is for Apache 1 only.

---------------------------------
Frank Wiles
http://www.wiles.org
---------------------------------