On Mon, 2006-07-10 at 14:54 -0500, Evan Kaufman wrote:
> I'm running a Gentoo Linux server using Apache 2.0.55-r1 with Perl
> 5.8.8, and just recently installed mod_perl 2.0.1-r2. However,
> mod_perl just doesnt seem to work.


You need to do more debugging to find out if your requests are going
through mod_perl or not. For example, you could add a warn of
$ENV{MOD_PERL} in your test script and see what shows up in the log.

> AddHandler cgi-script .cgi


If you take that out, does mod_perl work as expected?

- Perrin