For those Win32 users using ActivePerl 8xx, I've
placed at http://theoryx5.uwinnipeg.ca/ppms/
ppm packages suitable for use with Apache/2.2:
mod_perl-2.2, for mod_perl-2, and libapreq-2.2,
for libapreq2 (Apache2::Request and friends).
Note that if you're using Apache/2.2 you should
use these packages; the mod_perl and libapreq2
packages also available in this repository
were compiled against Apache/2.0, which aren't
compatible with Apache/2.2.

--
best regards,
Randy Kobes