On Wed, 2006-05-17 at 15:49 +0200, Simon Zimmer wrote:
> error: Failed dependencies:
> perl(Apache2::FunctionTable) is needed by mod_perl-2.0.2-1.x86_64
> perl(Apache2::StructureTable) is needed by mod_perl-2.0.2-1.x86_64
> perl(Apache::TestConfigParse) is needed by mod_perl-2.0.2-1.x86_64
> perl(Apache::TestConfigPerl) is needed by mod_perl-2.0.2-1.x86_64
>
> Could i safely ignore them and install it?


You'd better ask the vendor of "rocks cluster 4.1" that question. We
didn't build these packages and don't know anything about them. If
you'd like to build mod_perl yourself from source instead, there is
plenty of documentation at http://perl.apache.org/.

- Perrin