I try to install apache 2.0.58 with mod_perl 2.0.2.

After "make test" I got the following output at the end:

.....

httpd: module "mod_perl.c" is not compatible with this version of Apache
(found 20051115, need 20020903).
Please contact the vendor for the correct version.
httpd: module "mod_perl.c" is not compatible with this version of Apache
(found 20051115, need 20020903).
Please contact the vendor for the correct version.
httpd: module "mod_perl.c" is not compatible with this version of Apache
(found 20051115, need 20020903).
Please contact the vendor for the correct version.
[ error] You are using mod_perl response handlers
[ error] but do not have a mod_perl capable Apache.
+--------------------------------------------------------+
| Please file a bug report: http://perl.apache.org/bugs/ |


On the website perl.apache.org you can see that it should be possible to
install apache 2.0.58 with mod_perl 2.0.2.

With apache 2.2.2 there aren't any installation problems with mod_perl
2.0.2.

I started the installation with:

perl Makefile.PL MP_USE_STATIC=1 MP_AP_PREFIX="/tmp/httpd-2.0.58"
MP_AP_CONFIGURE="--prefix=/opt/qip-WS/apache2 --enable-ssl --with-ssl=/usr/l
ocal/ssl --with-mpm=prefork"


Mit freundlichen Grüssen / Best Regards
Adrian Diezig

GENESIS COMMUNICATION
Adrian Diezig
Bernstrasse 34
CH-3072 Ostermundigen

Telefon: ++41 (0)878 883 111
Fax: ++41 (0)878 883 110

Email: diezig@GenesisCom.ch
WEB: www.GenesisCom.ch