Minix with Parallels Desktop (MAC) - working - Minix

This is a discussion on Minix with Parallels Desktop (MAC) - working - Minix ; Hello Everybody, i finally got Minix working with network support in Parallels Desktop (MAC). I made huge changes to /drivers/pci/pci.c and added PCI BIOS Code in addition to the "old" Intel code. As soon as I get ftp running I ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Minix with Parallels Desktop (MAC) - working

  1. Minix with Parallels Desktop (MAC) - working

    Hello Everybody,

    i finally got Minix working with network support in Parallels
    Desktop (MAC). I made huge changes to /drivers/pci/pci.c
    and added PCI BIOS Code in addition to the "old" Intel code.

    As soon as I get ftp running I will do some minor code clean-up
    and post the code to the minix devel group.

    Best regards,
    René Donner


  2. Re: Minix with Parallels Desktop (MAC) - working

    On Apr 27, 12:11 pm, René Donner wrote:
    > Hello Everybody,
    >
    > i finally got Minix working with network support in Parallels
    > Desktop (MAC). I made huge changes to /drivers/pci/pci.c
    > and added PCI BIOS Code in addition to the "old" Intel code.
    >
    > As soon as I get ftp running I will do some minor code clean-up
    > and post the code to the minix devel group.
    >
    > Best regards,
    > René Donner


    Great work! I would love to try this, perhaps you could post this
    information on the wiki.

    Armando Leal

  3. Re: Minix with Parallels Desktop (MAC) - working

    On Apr 27, 10:11*am, René Donner wrote:
    > Hello Everybody,
    >
    > i finally got Minix working with network support inParallels
    > Desktop (MAC). I made huge changes to /drivers/pci/pci.c
    > and added PCI BIOS Code in addition to the "old" Intel code.
    >
    > As soon as I get ftp running I will do some minor code clean-up
    > and post the code to the minix devel group.
    >
    > Best regards,
    > René Donner


    What is the status on this? I have been trying to get this to work for
    a couple days now.

    Brian

+ Reply to Thread