cd rom doesn't mount - Minix

This is a discussion on cd rom doesn't mount - Minix ; when i mount rest of minx live cd it doesn't mount & give error mess:- invaild argument but it mount live cd with command mount -r /dev/c0d2p2 /mnt...

+ Reply to Thread
Results 1 to 4 of 4

Thread: cd rom doesn't mount

  1. cd rom doesn't mount

    when i mount rest of minx live cd it doesn't mount & give error mess:-
    invaild argument
    but it mount live cd with command
    mount -r /dev/c0d2p2 /mnt


  2. Re: cd rom doesn't mount

    ck> when i mount rest of minx live cd it doesn't mount ...

    Not sure how you're attempting to "mount" here ... from 'packman'?

    ck> ... & give error mess:- invaild argument

    Yes, that error ("invalid argument") is the same as I'm seeing.

    ck> but it mount live cd with command
    ck> mount -r /dev/c0d2p2 /mnt

    You mean the above *does* work? Still won't for me ... hmmm ...


    Can no one help us? With *all* of the source code available, there
    must be something I/we can do ... I need to get this resolved ASAP
    since classes -- including my OS course -- start in 10 days!

    Getting a bit discouraged,
    --
    Prof Kenneth H Jacker khj@cs.appstate.edu
    Computer Science Dept www.cs.appstate.edu/~khj
    Appalachian State Univ
    Boone, NC 28608 USA

  3. Re: cd rom doesn't mount

    insert live cd of minix-3.1.2a in cd rom & wait utill cd rom light off
    after insert in cdrom. then give command. in betwwen read condition u
    mount give error mess.


  4. Re: cd rom doesn't mount



    > insert live cd of minix-3.1.2a in cd rom & wait utill cd rom light off
    > after insert in cdrom. then give command. in betwwen read condition u
    > mount give error mess.



    With referring to al woodhull's post,
    i can
    mount -r /dev/c0d2p1 /mnt
    mount -r /dev/c0d2p2 /mnt

    isoinfo /dev/c0d2
    isoread /dev/c0d2 file_name > file_name1
    isodir /dev/c0d2

    and no errors.
    But if i invoke mount without "-r" option , i get error Invalid
    argument and
    can't mount.


    i'm using MINIX-3.1.2a on qemu(0.8.2).


+ Reply to Thread