Error with Quicken - Help! - Microsoft Windows

This is a discussion on Error with Quicken - Help! - Microsoft Windows ; For the past two days I've been getting the following error when I try to lauch Quiken: D\Program Files\Qw exe The application has failed to start because its side by side configuration is incorrect. I've been using Quicken on this ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Error with Quicken - Help!

  1. Error with Quicken - Help!

    For the past two days I've been getting the following error when I try
    to lauch Quiken: D\Program Files\Qw exe The application has failed
    to start because its side by side configuration is incorrect.

    I've been using Quicken on this computer, with Vista, for over a year,
    never had this problem before. It did the same with AVG anti virus and
    I deleted it and installed another virus program.

    I have scaned the computer for viruses and get a clean bill of health.
    I uninstalled and re-installed Quicken, but the same thing happens
    again. I got all financial information on quicken, I do have a backup
    of my latest transaction so I can go to anothe computer and access my
    files. Still I would like to know if anybody knows whats going on, and
    a possible fix. Thanks in advance.

  2. Re: Error with Quicken - Help!

    Rich Claudio wrote in
    news:N4iuk.84$jE1.0@trnddc03:

    > For the past two days I've been getting the following error
    > when I try to lauch Quiken: D\Program Files\Qw exe The
    > application has failed to start because its side by side
    > configuration is incorrect.
    >
    > I've been using Quicken on this computer, with Vista, for
    > over a year, never had this problem before. It did the
    > same with AVG anti virus and I deleted it and installed
    > another virus program.
    >
    > I have scaned the computer for viruses and get a clean bill
    > of health. I uninstalled and re-installed Quicken, but the
    > same thing happens again. I got all financial information
    > on quicken, I do have a backup of my latest transaction so
    > I can go to anothe computer and access my files. Still I
    > would like to know if anybody knows whats going on, and a
    > possible fix. Thanks in advance.


    You may be rich, but you're dumb, using Vista before the usual
    Microsoft 2-year "OS break-in" period.

    Also, perhaps a VISTA newsgroup might be more suitable for your
    question?

    Sigh.


    --
    [from a recent conversation]
    thanatoid: So why did you decide you needed broadband?
    Neighbor: I wanted to read my e-mail faster.

+ Reply to Thread