LoadLibrary("c:\my.dll") failed - The specified module could not be found - Microsoft Windows

This is a discussion on LoadLibrary("c:\my.dll") failed - The specified module could not be found - Microsoft Windows ; *** Please pardon the cross-posting *** My program, which uses a DLL file I wrote, works fine on my Windows 2000 machine and it previously worked fine on my NT machine. When I transferred it to my new Windows 2000 ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: LoadLibrary("c:\my.dll") failed - The specified module could not be found

  1. LoadLibrary("c:\my.dll") failed - The specified module could not be found

    *** Please pardon the cross-posting ***

    My program, which uses a DLL file I wrote, works fine on my
    Windows 2000 machine and it previously worked fine on my NT machine.

    When I transferred it to my new Windows 2000 machine, I get the
    following error:

    Unable to load DLL file: C:\my.dll.
    The specified module could not be found.

    If I look for the file, it's there:

    >> !dir C:\my.dll

    Volume in drive C has no label.
    Volume Serial Number is XXX-XXX

    Directory of C:\

    01/01/2004 08:35a 333,102 my.dll

    If I try to register the DLL with REGSVR32, which I don't think I
    need to do, I get a popup that says:

    LoadLibrary("c:\my.dll") failed - The specified module
    could not be found.

  2. Re: LoadLibrary("c:\my.dll") failed - The specified module could not be found

    > My program, which uses a DLL file I wrote, works fine on my
    > Windows 2000 machine and it previously worked fine on my NT machine.


    I figured it out. No more help is needed. Thanks

  3. Re: LoadLibrary("c:\my.dll") failed - The specified module could not be found

    Quote Originally Posted by usenet View Post
    > My program, which uses a DLL file I wrote, works fine on my
    > Windows 2000 machine and it previously worked fine on my NT machine.


    I figured it out. No more help is needed. Thanks


    could you please explain me how did you resolved this issue, as i am facing the same problem.

    Thanks

+ Reply to Thread