XP only sees 2.87 GB Ram - Microsoft Windows

This is a discussion on XP only sees 2.87 GB Ram - Microsoft Windows ; Hi. I have a computer (self built) with 3GB of ram in it. I just added, 2 512MB sticks, (had 2 * 1GB sticks before), and the system properties in Windows XP Pro, only reports 2.87 GB of ram installed ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: XP only sees 2.87 GB Ram

  1. XP only sees 2.87 GB Ram

    Hi. I have a computer (self built) with 3GB of ram in it. I just
    added, 2 512MB sticks, (had 2 * 1GB sticks before), and the system
    properties in Windows XP Pro, only reports 2.87 GB of ram installed
    (the motherboard supports 4).

    No ram is being used for video, as I have a dedicated video card.
    However, the task manger, reports and sees the full 3GB.

    I have searched around on various newsgroups for people with similar
    problems, however, none of the answers really seemed to be
    conclusive.

    I'd appreciate any suggestions.

    In case anyones wondering, the motherboard is an Intel 915 with a
    3.00Ghz P4 HT


  2. Re: XP only sees 2.87 GB Ram

    On May 31, 4:22 pm, Bosco836 wrote:
    > Hi. I have a computer (self built) with 3GB of ram in it. I just
    > added, 2 512MB sticks, (had 2 * 1GB sticks before), and the system
    > properties in Windows XP Pro, only reports 2.87 GB of ram installed
    > (the motherboard supports 4).
    >
    > No ram is being used for video, as I have a dedicated video card.
    > However, the task manger, reports and sees the full 3GB.
    >
    > I have searched around on various newsgroups for people with similar
    > problems, however, none of the answers really seemed to be
    > conclusive.
    >
    > I'd appreciate any suggestions.
    >
    > In case anyones wondering, the motherboard is an Intel 915 with a
    > 3.00Ghz P4 HT


    Are both 512 MB modules the same type of RAM?


  3. Re: XP only sees 2.87 GB Ram

    Yes. Both 512 modeuels are indentical (they came in a twin back -
    2*512) .

    On Jun 5, 6:33 pm, Edwin wrote:
    > On May 31, 4:22 pm, Bosco836 wrote:
    >
    >
    >
    >
    >
    > > Hi. I have a computer (self built) with 3GB of ram in it. I just
    > > added, 2 512MB sticks, (had 2 * 1GB sticks before), and the system
    > > properties in Windows XP Pro, only reports 2.87 GB of ram installed
    > > (the motherboard supports 4).

    >
    > > No ram is being used for video, as I have a dedicated video card.
    > > However, the task manger, reports and sees the full 3GB.

    >
    > > I have searched around on various newsgroups for people with similar
    > > problems, however, none of the answers really seemed to be
    > > conclusive.

    >
    > > I'd appreciate any suggestions.

    >
    > > In case anyones wondering, the motherboard is an Intel 915 with a
    > > 3.00Ghz P4 HT

    >
    > Are both 512 MB modules the same type of RAM?- Hide quoted text -
    >
    > - Show quoted text -




+ Reply to Thread