Primary Hard Disk Drive 0 Not Found - Microsoft Windows

This is a discussion on Primary Hard Disk Drive 0 Not Found - Microsoft Windows ; I recently found an old Dell Optiplex GX1 lying around, so I tried to see if I could get it working. But every time it boots, it doesn't find the hard drive, and just gives me the message "Primary hard ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Primary Hard Disk Drive 0 Not Found

  1. Primary Hard Disk Drive 0 Not Found

    I recently found an old Dell Optiplex GX1 lying around, so I tried to
    see if I could get it working. But every time it boots, it doesn't
    find the hard drive, and just gives me the message "Primary hard disk
    drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    it's not the IDE cables, I replaced all of them, and I flashed the
    BIOS to make sure nothing nasty was on there. Any ideas as to what's
    up?


  2. Re: Primary Hard Disk Drive 0 Not Found

    "A Nintendo Fanboy" wrote:

    >I recently found an old Dell Optiplex GX1 lying around, so I tried to
    >see if I could get it working. But every time it boots, it doesn't
    >find the hard drive, and just gives me the message "Primary hard disk
    >drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    >it's not the IDE cables, I replaced all of them, and I flashed the
    >BIOS to make sure nothing nasty was on there. Any ideas as to what's
    >up?


    Did you try to start the machine with another disk? It might be
    defective.




    JK'07

  3. Re: Primary Hard Disk Drive 0 Not Found

    On 16 Mar 2007 15:28:50 -0700, "A Nintendo Fanboy"
    wrote:

    >I recently found an old Dell Optiplex GX1 lying around, so I tried to
    >see if I could get it working. But every time it boots, it doesn't
    >find the hard drive, and just gives me the message "Primary hard disk
    >drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    >it's not the IDE cables, I replaced all of them, and I flashed the
    >BIOS to make sure nothing nasty was on there. Any ideas as to what's
    >up?
    >


    Did you press F2 to go to the set up? Otherwise it might still be
    trying to boot to a hard drive that is no longer there.

    Geo


  4. Re: Primary Hard Disk Drive 0 Not Found

    On Mar 17, 1:37 am, Jan Kannemacher wrote:
    > "A Nintendo Fanboy" wrote:
    >
    > >I recently found an old Dell Optiplex GX1 lying around, so I tried to
    > >see if I could get it working. But every time it boots, it doesn't
    > >find the hard drive, and just gives me the message "Primary hard disk
    > >drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    > >it's not the IDE cables, I replaced all of them, and I flashed the
    > >BIOS to make sure nothing nasty was on there. Any ideas as to what's
    > >up?

    >
    > Did you try to start the machine with another disk? It might be
    > defective.
    >
    > JK'07


    Yeah, but the thing I don't get is that I can still see and access the
    drive's partitions and data.


  5. Re: Primary Hard Disk Drive 0 Not Found

    On 2007-03-16, A Nintendo Fanboy wrote:

    > I recently found an old Dell Optiplex GX1 lying around, so I tried to
    > see if I could get it working. But every time it boots, it doesn't
    > find the hard drive, and just gives me the message "Primary hard disk
    > drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    > it's not the IDE cables, I replaced all of them, and I flashed the
    > BIOS to make sure nothing nasty was on there. Any ideas as to what's
    > up?


    Bad hard drive? Put a different drive in and see if that works.

    --

    John (john@os2.dhs.org)

  6. Re: Primary Hard Disk Drive 0 Not Found

    Make sure the drive is jumpered correctly.

    Ben

    "A Nintendo Fanboy" wrote in message news:1174084130.678484.298110@n76g2000hsh.googlegr oups.com...
    > I recently found an old Dell Optiplex GX1 lying around, so I tried to
    > see if I could get it working. But every time it boots, it doesn't
    > find the hard drive, and just gives me the message "Primary hard disk
    > drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    > it's not the IDE cables, I replaced all of them, and I flashed the
    > BIOS to make sure nothing nasty was on there. Any ideas as to what's
    > up?
    >


  7. Re: Primary Hard Disk Drive 0 Not Found

    On Mar 17, 5:07 pm, "Ben Myers" wrote:
    > Make sure the drive is jumpered correctly.
    >
    > Ben
    >
    > "A Nintendo Fanboy" wrote in messagenews:1174084130.678484.298110@n76g2000hsh.g ooglegroups.com...
    >
    > > I recently found an old Dell Optiplex GX1 lying around, so I tried to
    > > see if I could get it working. But every time it boots, it doesn't
    > > find the hard drive, and just gives me the message "Primary hard disk
    > > drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    > > it's not the IDE cables, I replaced all of them, and I flashed the
    > > BIOS to make sure nothing nasty was on there. Any ideas as to what's
    > > up?


    Have it set to "Cable Select" right now.


  8. Re: Primary Hard Disk Drive 0 Not Found

    See if this is helpful.

    http://www.pcguide.com/ref/hdd/if/ide/confCS-c.html

    Ben

    "A Nintendo Fanboy" wrote in message news:1174176773.906799.96290@e1g2000hsg.googlegrou ps.com...
    > On Mar 17, 5:07 pm, "Ben Myers" wrote:
    > > Make sure the drive is jumpered correctly.
    > >
    > > Ben
    > >
    > > "A Nintendo Fanboy" wrote in messagenews:1174084130.678484.298110@n76g2000hsh.g ooglegroups.com...
    > >
    > > > I recently found an old Dell Optiplex GX1 lying around, so I tried to
    > > > see if I could get it working. But every time it boots, it doesn't
    > > > find the hard drive, and just gives me the message "Primary hard disk
    > > > drive 0 not found-Press F1 to retry boot, press F2 for setup". I know
    > > > it's not the IDE cables, I replaced all of them, and I flashed the
    > > > BIOS to make sure nothing nasty was on there. Any ideas as to what's
    > > > up?

    >
    > Have it set to "Cable Select" right now.
    >


  9. Re: Primary Hard Disk Drive 0 Not Found

    Hai

    For some pc's this problem occurs when we are using the same IDE cable
    for both harddisk and cd rom drive. So use separate IDE cable for
    harddisk, separate cable for cd drive or cd writer then your problem
    will be solved.

    Some times you will encounter frequently boot failure in the case of
    win xp. In that case just replace mother board battery.

    You can get so many technical related information at
    http://technodata.blogspot.com


+ Reply to Thread